emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* upgrade to 9.5 failed:
@ 2021-11-08 23:55 Pete Siemsen
  2021-11-09  0:44 ` Ihor Radchenko
  0 siblings, 1 reply; 5+ messages in thread
From: Pete Siemsen @ 2021-11-08 23:55 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 942 bytes --]

I'm running Aquamacs 3.6 on a Mac running macOS 11.6. I've been happily
running org-mode 9.1.14 for years. Today, for no particular reason, I tried
to upgrade to org-mode 9.5. I was able to upgrade, and org-version changed
to "9.5", but when I tried some simple commands in an org file, like "TAB"
to do an "org-cycle", I got

cannot open load file, no such file or directory, backtrace

When I looked in the *Messages" buffer, I saw

Error during redisplay: (jit-lock-function 1001) signaled (void-variable
Error during redisplay: (jit-lock-function 1501) signaled (void-variable
eval-buffer: Cannot open load file: No such file or directory, backtrace
Warning: Bug in org-mode: it forgets to call `run-mode-hooks'
Cannot open load file: No such file or directory, backtrace
Mark set

For now, I've gone back to version 9.1.14, which still works. What might be

-- Pete

[-- Attachment #2: Type: text/html, Size: 2673 bytes --]

^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, other threads:[~2021-11-10 17:57 UTC | newest]

Thread overview: 5+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-11-08 23:55 upgrade to 9.5 failed: Pete Siemsen
2021-11-09  0:44 ` Ihor Radchenko
2021-11-09 17:22   ` Pete Siemsen
2021-11-10  2:17     ` Ihor Radchenko
2021-11-10 17:56       ` Pete Siemsen

Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).