emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Pete Siemsen <siemsen@ucar.edu>
To: emacs-orgmode@gnu.org
Subject: upgrade to 9.5 failed:
Date: Mon, 8 Nov 2021 16:55:46 -0700	[thread overview]
Message-ID: <CAFqubHdGUOEwpTY-7+rojq+d79c==zH5uzQ9zLwsBHsnD2DuUw@mail.gmail.com> (raw)

[-- Attachment #1: Type: text/plain, Size: 942 bytes --]

I'm running Aquamacs 3.6 on a Mac running macOS 11.6. I've been happily
running org-mode 9.1.14 for years. Today, for no particular reason, I tried
to upgrade to org-mode 9.5. I was able to upgrade, and org-version changed
to "9.5", but when I tried some simple commands in an org file, like "TAB"
to do an "org-cycle", I got

cannot open load file, no such file or directory, backtrace

When I looked in the *Messages" buffer, I saw

Error during redisplay: (jit-lock-function 1001) signaled (void-variable
Error during redisplay: (jit-lock-function 1501) signaled (void-variable
eval-buffer: Cannot open load file: No such file or directory, backtrace
Warning: Bug in org-mode: it forgets to call `run-mode-hooks'
Cannot open load file: No such file or directory, backtrace
Mark set

For now, I've gone back to version 9.1.14, which still works. What might be

-- Pete

[-- Attachment #2: Type: text/html, Size: 2673 bytes --]

             reply	other threads:[~2021-11-09  0:02 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-11-08 23:55 Pete Siemsen [this message]
2021-11-09  0:44 ` upgrade to 9.5 failed: Ihor Radchenko
2021-11-09 17:22   ` Pete Siemsen
2021-11-10  2:17     ` Ihor Radchenko
2021-11-10 17:56       ` Pete Siemsen

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to='CAFqubHdGUOEwpTY-7+rojq+d79c==zH5uzQ9zLwsBHsnD2DuUw@mail.gmail.com' \
    --to=siemsen@ucar.edu \
    --cc=emacs-orgmode@gnu.org \


* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).