emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Problem with babel and R + lattice
@ 2012-03-08 20:40 John Hendy
  2012-03-08 20:52 ` John Hendy
  0 siblings, 1 reply; 4+ messages in thread
From: John Hendy @ 2012-03-08 20:40 UTC (permalink / raw)
  To: emacs-orgmode

I have an R block like so:

#+begin_src R

library(lattice)
library(tikzDevice)

=bunch of code=

barchart(side$name~side$x2,groups=side$type,horiz=T,
         xlim=c(0,0.75),col=c("lightblue","yellow"),xlab="Product
Performance (2-box)")

dev.off()
tools::texi2dvi("bar-2b.tex",pdf=T)

#+end_src

The resultant tex file is empty where the tikz code should be and
texi2dvi fails. Any suggestions? If I change my plot to base graphics
with barplot, it works. I'm thinking this is a lattice/babel issue?


Thanks for any input,
John

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2012-03-09 14:04 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-03-08 20:40 Problem with babel and R + lattice John Hendy
2012-03-08 20:52 ` John Hendy
2012-03-09  8:41   ` Rainer M Krug
2012-03-09 14:04     ` John Hendy

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).