emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
@ 2012-09-07 16:42 Bostjan Vilfan
  2012-09-08  6:56 ` Bastien
  0 siblings, 1 reply; 15+ messages in thread
From: Bostjan Vilfan @ 2012-09-07 16:42 UTC (permalink / raw)
  To: emacs-orgmode

Hello,
Thanks for all the answers. It seems that my problem was that I was not
aware of some changes  in the 7.9.1 version. I was finally able to make
the 7.9.1 version operational by following the procedure in

http://orgmode.org/worg/org-hacks.html#compiling-org-without-make

However, there are still some things I don't understand; there is this reference
to the UTILITIES directory, which is absent in the distribution file
for Windows.
I later found out that one has to run the set-up script in the top directory
of the distribution file.
Regards,
bostjanv

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 16:42 makefile for v. 7.9.1 on Windows 7 doesn't work Bostjan Vilfan
@ 2012-09-08  6:56 ` Bastien
  0 siblings, 0 replies; 15+ messages in thread
From: Bastien @ 2012-09-08  6:56 UTC (permalink / raw)
  To: Bostjan Vilfan; +Cc: emacs-orgmode

Hi Bostjan,

Bostjan Vilfan <bjvilfan@gmail.com> writes:

> http://orgmode.org/worg/org-hacks.html#compiling-org-without-make
>
> However, there are still some things I don't understand; there is this reference
> to the UTILITIES directory, which is absent in the distribution file
> for Windows.

Yes, the Worg files were outdated.  I updated them, using "mk" instead
of "UTILITIES".

Thanks,

-- 
 Bastien

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-10 19:48         ` John Hendy
  2012-09-10 19:58           ` Achim Gratz
@ 2012-09-10 20:01           ` Nick Dokos
  1 sibling, 0 replies; 15+ messages in thread
From: Nick Dokos @ 2012-09-10 20:01 UTC (permalink / raw)
  To: John Hendy; +Cc: Achim Gratz, emacs-orgmode

John Hendy <jw.hendy@gmail.com> wrote:

> On Mon, Sep 10, 2012 at 2:24 PM, Achim Gratz <Stromeko@nexgo.de> wrote:
> > John Hendy writes:
> >>> I don't really know where your other problems come from, but it seems
> >>> that whatever you are invoking as "emacs" fails to properly set up the
> >>> load path.  You can try and replace the "-L" option with "--directory".
> >>
> >> I'll definitely try this. Where should the load path point? My emacs
> >> dir, or the org git dir?
> >
> > What I meant was that if you add something to load-path via this option,
> > make sure it actually turns up _first_ in the load-path.  Like
> >
> > emacs -L blafasel
> >
> > should then have "blafasel" as the first component in load-path.  If
> > emacs is invoked via a wrapper scriptit may inject other options in
> > places that subvert this.  Another possibility is that an environment
> > variable EMACS_LOADPATH is set (or gets set by some wrapper) when emacs
> > is started, this would also explain why the load-path doesn't end up
> > what it's supposed to be.
> 
> Thanks, Achim. I just now sent a fresh note to the list about this
> specific issue, as I pretty much derailed this into a discussion on
> that error. It seemed fitting to make a new thread and I included a
> lot more details. I think the issue comes down to the function
> =org-find-library-dir=, not the load path. I could be wrong. I don't
> know where =org-find-library-dir= is defined.
> 

C-h f org-find-library-dir RET shows that it's a macro in org-compat.el.
Macros are a bit tricky -- see (info "(elisp) Compiling macros")
for the gory details. Might this be the problem here?

Nick

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-10 19:48         ` John Hendy
@ 2012-09-10 19:58           ` Achim Gratz
  2012-09-10 20:01           ` Nick Dokos
  1 sibling, 0 replies; 15+ messages in thread
From: Achim Gratz @ 2012-09-10 19:58 UTC (permalink / raw)
  To: emacs-orgmode

John Hendy writes:
> From what I understand of the above, it still isn't working. I tried this:
> #+begin_src cmd
> emacs -batch -Q -L C:\path\to\org.git lisp -l ../mk/org-fixup.el -f
> org-make-autoloads-compile
> #+end_src

This is wrong. Try

emacs -batch -Q -L lisp -l ../mk/org-fixup.el -f org-make-autoloads-compile

You must do a 

cd C:\path\to\org.git

before.


Regards,
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

DIY Stuff:
http://Synth.Stromeko.net/DIY.html

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-10 19:24       ` Achim Gratz
@ 2012-09-10 19:48         ` John Hendy
  2012-09-10 19:58           ` Achim Gratz
  2012-09-10 20:01           ` Nick Dokos
  0 siblings, 2 replies; 15+ messages in thread
From: John Hendy @ 2012-09-10 19:48 UTC (permalink / raw)
  To: Achim Gratz; +Cc: emacs-orgmode

On Mon, Sep 10, 2012 at 2:24 PM, Achim Gratz <Stromeko@nexgo.de> wrote:
> John Hendy writes:
>>> I don't really know where your other problems come from, but it seems
>>> that whatever you are invoking as "emacs" fails to properly set up the
>>> load path.  You can try and replace the "-L" option with "--directory".
>>
>> I'll definitely try this. Where should the load path point? My emacs
>> dir, or the org git dir?
>
> What I meant was that if you add something to load-path via this option,
> make sure it actually turns up _first_ in the load-path.  Like
>
> emacs -L blafasel
>
> should then have "blafasel" as the first component in load-path.  If
> emacs is invoked via a wrapper scriptit may inject other options in
> places that subvert this.  Another possibility is that an environment
> variable EMACS_LOADPATH is set (or gets set by some wrapper) when emacs
> is started, this would also explain why the load-path doesn't end up
> what it's supposed to be.

Thanks, Achim. I just now sent a fresh note to the list about this
specific issue, as I pretty much derailed this into a discussion on
that error. It seemed fitting to make a new thread and I included a
lot more details. I think the issue comes down to the function
=org-find-library-dir=, not the load path. I could be wrong. I don't
know where =org-find-library-dir= is defined.

From what I understand of the above, it still isn't working. I tried this:
#+begin_src cmd
emacs -batch -Q -L C:\path\to\org.git lisp -l ../mk/org-fixup.el -f
org-make-autoloads-compile
#+end_src

John

>
>
> Regards,
> Achim.
> --
> +<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+
>
> SD adaptation for Waldorf rackAttack V1.04R1:
> http://Synth.Stromeko.net/Downloads.html#WaldorfSDada
>
>

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-10 17:59     ` John Hendy
@ 2012-09-10 19:24       ` Achim Gratz
  2012-09-10 19:48         ` John Hendy
  0 siblings, 1 reply; 15+ messages in thread
From: Achim Gratz @ 2012-09-10 19:24 UTC (permalink / raw)
  To: emacs-orgmode

John Hendy writes:
>> I don't really know where your other problems come from, but it seems
>> that whatever you are invoking as "emacs" fails to properly set up the
>> load path.  You can try and replace the "-L" option with "--directory".
>
> I'll definitely try this. Where should the load path point? My emacs
> dir, or the org git dir?

What I meant was that if you add something to load-path via this option,
make sure it actually turns up _first_ in the load-path.  Like

emacs -L blafasel

should then have "blafasel" as the first component in load-path.  If
emacs is invoked via a wrapper scriptit may inject other options in
places that subvert this.  Another possibility is that an environment
variable EMACS_LOADPATH is set (or gets set by some wrapper) when emacs
is started, this would also explain why the load-path doesn't end up
what it's supposed to be.


Regards,
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

SD adaptation for Waldorf rackAttack V1.04R1:
http://Synth.Stromeko.net/Downloads.html#WaldorfSDada

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 19:00   ` Achim Gratz
@ 2012-09-10 17:59     ` John Hendy
  2012-09-10 19:24       ` Achim Gratz
  0 siblings, 1 reply; 15+ messages in thread
From: John Hendy @ 2012-09-10 17:59 UTC (permalink / raw)
  To: Achim Gratz; +Cc: emacs-orgmode

On Fri, Sep 7, 2012 at 2:00 PM, Achim Gratz <Stromeko@nexgo.de> wrote:
> John Hendy writes:
>> [1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make
>
> I've just fixed this to refer to mk/ rather than UTILITIES/.
>
> I don't really know where your other problems come from, but it seems
> that whatever you are invoking as "emacs" fails to properly set up the
> load path.  You can try and replace the "-L" option with "--directory".

I'll definitely try this. Where should the load path point? My emacs
dir, or the org git dir?

Thanks!
John

>
>
> Regards,
> Achim.
> --
> +<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+
>
> Factory and User Sound Singles for Waldorf Blofeld:
> http://Synth.Stromeko.net/Downloads.html#WaldorfSounds
>
>

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 12:33 ` John Hendy
  2012-09-07 12:45   ` Jonathan Leech-Pepin
@ 2012-09-07 19:00   ` Achim Gratz
  2012-09-10 17:59     ` John Hendy
  1 sibling, 1 reply; 15+ messages in thread
From: Achim Gratz @ 2012-09-07 19:00 UTC (permalink / raw)
  To: emacs-orgmode

John Hendy writes:
> [1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make

I've just fixed this to refer to mk/ rather than UTILITIES/.

I don't really know where your other problems come from, but it seems
that whatever you are invoking as "emacs" fails to properly set up the
load path.  You can try and replace the "-L" option with "--directory".


Regards,
Achim.
-- 
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

Factory and User Sound Singles for Waldorf Blofeld:
http://Synth.Stromeko.net/Downloads.html#WaldorfSounds

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 13:05     ` John Hendy
  2012-09-07 13:14       ` Bastien
@ 2012-09-07 13:32       ` Jonathan Leech-Pepin
  1 sibling, 0 replies; 15+ messages in thread
From: Jonathan Leech-Pepin @ 2012-09-07 13:32 UTC (permalink / raw)
  To: John Hendy; +Cc: bjvilfan, emacs-orgmode, Bostjan Vilfan

Hello,

On Fri, Sep 7, 2012 at 9:05 AM, John Hendy <jw.hendy@gmail.com> wrote:
> On Fri, Sep 7, 2012 at 7:45 AM, Jonathan Leech-Pepin
> <jonathan.leechpepin@gmail.com> wrote:
>> Hello,
>>
>> On Fri, Sep 7, 2012 at 8:33 AM, John Hendy <jw.hendy@gmail.com> wrote:
>>> On Fri, Sep 7, 2012 at 2:13 AM, Bostjan Vilfan <bostjanv@alum.mit.edu> wrote:
>>>> Hello,
>>>> I notice that the makefile in version 7.9.1 has been changed (with regard to v. 7.8.11). When I tried to run it under Windows7, it didn't work (the makefile for 7.8.11 ran OK). Can anyone provide some information?
>>>
>>> Can you provide more information? The error, what you were doing, etc?
>>> The last time I git pulled perhaps a week or so ago, I tried following
>>> Worg like so:[1]
>>> ,---
>>> | emacs -batch -Q -L lisp -l ../UTILITIES/org-fixup -f
>>> org-make-autoloads-compile
>>> `---
>>>
>>> It failed. I inspected the dit directory and noticed that it's  not
>>> ../UTILITIES anymore; all of the make stuff is in ../mk. Could that be
>>> the problem if you're following Worg?
>>>
>>
>> If the problem is related to the missing =UTILITIES= directory, the
>> solution would seem to be just re-run the update.  I had that issue on
>> several machines, all of which complained the first time about the
>> missing =UTILITIES= directory and then ran successfullly on the
>> subsequent updates.
>
> Can someone else confirm? I'm just pulled again and have no UTILITIES dir.
>

=UTILITIES/= was renamed =util/=, and then has since been moved to
=mk/=.  The results I had seen seemed to indicate that it couldn't
find a script in UTILITIES/ so it could not continue (because it had
been renamed but was being looked for in the old location).

Running it a second time simply removed the confusion as to the
location of the files and permitted the update to continue without
issues.

> John
>
>>
>>> As an aside, I just tried re-compiling to check and I noticed that if
>>> I follow Worg and cd into /path/to/org.git/mk and then run =emace
>>> -batch ... ../mk/org-fixup.el ...=, I get the error:
>>> ,---
>>> | Symbol's function definition is void: org-find-library-dir
>>> `---
>>>
>>> If I cd to /path/to/org.git and run the command with only one perios
>>> (=emacs ... ./mk/org-fixup.el ...=), then it works. But =M-x
>>> org-version= spits out something related to org-fixup and isn't a real
>>> version number.
>>>
>>> In any case, I can still compile as far as I know. Sorry if this
>>> wasn't your issue, but with the lack of details no one will be able to
>>> help you diagnose the problem.
>>>
>>>
>>> Best regards,
>>> John
>>>
>>> [1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make
>>>
>>>> Regards,
>>>> bostjanv

Regards,

--
Jon

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 13:14       ` Bastien
@ 2012-09-07 13:27         ` John Hendy
  0 siblings, 0 replies; 15+ messages in thread
From: John Hendy @ 2012-09-07 13:27 UTC (permalink / raw)
  To: Bastien; +Cc: bjvilfan, emacs-orgmode, Jonathan Leech-Pepin, Bostjan Vilfan

On Fri, Sep 7, 2012 at 8:14 AM, Bastien <bzg@altern.org> wrote:
> Hi John,
>
> John Hendy <jw.hendy@gmail.com> writes:
>
>> Can someone else confirm? I'm just pulled again and have no UTILITIES
>> dir.
>
> I confirm there is no UTILITIES/ directory anymore.
>
> It has been rename as mk/ for git cloners, and it is absent
> from the .tar.gz and .zip.

Any reason my compiliation would fail with the error `Symbol's
function definition is void: org-find-library-dir` ? This happens from
inside ~/org.git/mk, but if I adjust the compiliation path and run
from ~/org.git instead, it appears to compile successfully.

The other thread from the list I find when searching this error seems
to suggest that a patch was applied in May to fix this (or at least
another cause of this):
- http://lists.gnu.org/archive/html/emacs-orgmode/2012-05/msg00521.html


Best regards,
John

>
> --
>  Bastien

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 13:05     ` John Hendy
@ 2012-09-07 13:14       ` Bastien
  2012-09-07 13:27         ` John Hendy
  2012-09-07 13:32       ` Jonathan Leech-Pepin
  1 sibling, 1 reply; 15+ messages in thread
From: Bastien @ 2012-09-07 13:14 UTC (permalink / raw)
  To: John Hendy; +Cc: bjvilfan, emacs-orgmode, Jonathan Leech-Pepin, Bostjan Vilfan

Hi John,

John Hendy <jw.hendy@gmail.com> writes:

> Can someone else confirm? I'm just pulled again and have no UTILITIES
> dir.

I confirm there is no UTILITIES/ directory anymore.

It has been rename as mk/ for git cloners, and it is absent
from the .tar.gz and .zip.

-- 
 Bastien

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 12:45   ` Jonathan Leech-Pepin
@ 2012-09-07 13:05     ` John Hendy
  2012-09-07 13:14       ` Bastien
  2012-09-07 13:32       ` Jonathan Leech-Pepin
  0 siblings, 2 replies; 15+ messages in thread
From: John Hendy @ 2012-09-07 13:05 UTC (permalink / raw)
  To: Jonathan Leech-Pepin; +Cc: bjvilfan, emacs-orgmode, Bostjan Vilfan

On Fri, Sep 7, 2012 at 7:45 AM, Jonathan Leech-Pepin
<jonathan.leechpepin@gmail.com> wrote:
> Hello,
>
> On Fri, Sep 7, 2012 at 8:33 AM, John Hendy <jw.hendy@gmail.com> wrote:
>> On Fri, Sep 7, 2012 at 2:13 AM, Bostjan Vilfan <bostjanv@alum.mit.edu> wrote:
>>> Hello,
>>> I notice that the makefile in version 7.9.1 has been changed (with regard to v. 7.8.11). When I tried to run it under Windows7, it didn't work (the makefile for 7.8.11 ran OK). Can anyone provide some information?
>>
>> Can you provide more information? The error, what you were doing, etc?
>> The last time I git pulled perhaps a week or so ago, I tried following
>> Worg like so:[1]
>> ,---
>> | emacs -batch -Q -L lisp -l ../UTILITIES/org-fixup -f
>> org-make-autoloads-compile
>> `---
>>
>> It failed. I inspected the dit directory and noticed that it's  not
>> ../UTILITIES anymore; all of the make stuff is in ../mk. Could that be
>> the problem if you're following Worg?
>>
>
> If the problem is related to the missing =UTILITIES= directory, the
> solution would seem to be just re-run the update.  I had that issue on
> several machines, all of which complained the first time about the
> missing =UTILITIES= directory and then ran successfullly on the
> subsequent updates.

Can someone else confirm? I'm just pulled again and have no UTILITIES dir.

John

>
>> As an aside, I just tried re-compiling to check and I noticed that if
>> I follow Worg and cd into /path/to/org.git/mk and then run =emace
>> -batch ... ../mk/org-fixup.el ...=, I get the error:
>> ,---
>> | Symbol's function definition is void: org-find-library-dir
>> `---
>>
>> If I cd to /path/to/org.git and run the command with only one perios
>> (=emacs ... ./mk/org-fixup.el ...=), then it works. But =M-x
>> org-version= spits out something related to org-fixup and isn't a real
>> version number.
>>
>> In any case, I can still compile as far as I know. Sorry if this
>> wasn't your issue, but with the lack of details no one will be able to
>> help you diagnose the problem.
>>
>>
>> Best regards,
>> John
>>
>> [1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make
>>
>>> Regards,
>>> bostjanv
>>
>
> Regards,
>
> --
> Jon

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07 12:33 ` John Hendy
@ 2012-09-07 12:45   ` Jonathan Leech-Pepin
  2012-09-07 13:05     ` John Hendy
  2012-09-07 19:00   ` Achim Gratz
  1 sibling, 1 reply; 15+ messages in thread
From: Jonathan Leech-Pepin @ 2012-09-07 12:45 UTC (permalink / raw)
  To: John Hendy; +Cc: bjvilfan, emacs-orgmode, Bostjan Vilfan

Hello,

On Fri, Sep 7, 2012 at 8:33 AM, John Hendy <jw.hendy@gmail.com> wrote:
> On Fri, Sep 7, 2012 at 2:13 AM, Bostjan Vilfan <bostjanv@alum.mit.edu> wrote:
>> Hello,
>> I notice that the makefile in version 7.9.1 has been changed (with regard to v. 7.8.11). When I tried to run it under Windows7, it didn't work (the makefile for 7.8.11 ran OK). Can anyone provide some information?
>
> Can you provide more information? The error, what you were doing, etc?
> The last time I git pulled perhaps a week or so ago, I tried following
> Worg like so:[1]
> ,---
> | emacs -batch -Q -L lisp -l ../UTILITIES/org-fixup -f
> org-make-autoloads-compile
> `---
>
> It failed. I inspected the dit directory and noticed that it's  not
> ../UTILITIES anymore; all of the make stuff is in ../mk. Could that be
> the problem if you're following Worg?
>

If the problem is related to the missing =UTILITIES= directory, the
solution would seem to be just re-run the update.  I had that issue on
several machines, all of which complained the first time about the
missing =UTILITIES= directory and then ran successfullly on the
subsequent updates.

> As an aside, I just tried re-compiling to check and I noticed that if
> I follow Worg and cd into /path/to/org.git/mk and then run =emace
> -batch ... ../mk/org-fixup.el ...=, I get the error:
> ,---
> | Symbol's function definition is void: org-find-library-dir
> `---
>
> If I cd to /path/to/org.git and run the command with only one perios
> (=emacs ... ./mk/org-fixup.el ...=), then it works. But =M-x
> org-version= spits out something related to org-fixup and isn't a real
> version number.
>
> In any case, I can still compile as far as I know. Sorry if this
> wasn't your issue, but with the lack of details no one will be able to
> help you diagnose the problem.
>
>
> Best regards,
> John
>
> [1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make
>
>> Regards,
>> bostjanv
>

Regards,

--
Jon

^ permalink raw reply	[flat|nested] 15+ messages in thread

* Re: makefile for v. 7.9.1 on Windows 7 doesn't work
  2012-09-07  7:13 Bostjan Vilfan
@ 2012-09-07 12:33 ` John Hendy
  2012-09-07 12:45   ` Jonathan Leech-Pepin
  2012-09-07 19:00   ` Achim Gratz
  0 siblings, 2 replies; 15+ messages in thread
From: John Hendy @ 2012-09-07 12:33 UTC (permalink / raw)
  To: Bostjan Vilfan; +Cc: bjvilfan, emacs-orgmode

On Fri, Sep 7, 2012 at 2:13 AM, Bostjan Vilfan <bostjanv@alum.mit.edu> wrote:
> Hello,
> I notice that the makefile in version 7.9.1 has been changed (with regard to v. 7.8.11). When I tried to run it under Windows7, it didn't work (the makefile for 7.8.11 ran OK). Can anyone provide some information?

Can you provide more information? The error, what you were doing, etc?
The last time I git pulled perhaps a week or so ago, I tried following
Worg like so:[1]
,---
| emacs -batch -Q -L lisp -l ../UTILITIES/org-fixup -f
org-make-autoloads-compile
`---

It failed. I inspected the dit directory and noticed that it's  not
../UTILITIES anymore; all of the make stuff is in ../mk. Could that be
the problem if you're following Worg?

As an aside, I just tried re-compiling to check and I noticed that if
I follow Worg and cd into /path/to/org.git/mk and then run =emace
-batch ... ../mk/org-fixup.el ...=, I get the error:
,---
| Symbol's function definition is void: org-find-library-dir
`---

If I cd to /path/to/org.git and run the command with only one perios
(=emacs ... ./mk/org-fixup.el ...=), then it works. But =M-x
org-version= spits out something related to org-fixup and isn't a real
version number.

In any case, I can still compile as far as I know. Sorry if this
wasn't your issue, but with the lack of details no one will be able to
help you diagnose the problem.


Best regards,
John

[1] http://orgmode.org/worg/org-hacks.html#compiling-org-without-make

> Regards,
> bostjanv

^ permalink raw reply	[flat|nested] 15+ messages in thread

* makefile for v. 7.9.1 on Windows 7 doesn't work
@ 2012-09-07  7:13 Bostjan Vilfan
  2012-09-07 12:33 ` John Hendy
  0 siblings, 1 reply; 15+ messages in thread
From: Bostjan Vilfan @ 2012-09-07  7:13 UTC (permalink / raw)
  To: emacs-orgmode; +Cc: bjvilfan

[-- Attachment #1: Type: text/plain, Size: 238 bytes --]

Hello,
I notice that the makefile in version 7.9.1 has been changed (with regard to v. 7.8.11). When I tried to run it under Windows7, it didn't work (the makefile for 7.8.11 ran OK). Can anyone provide some information?
Regards,
bostjanv

^ permalink raw reply	[flat|nested] 15+ messages in thread

end of thread, other threads:[~2012-09-10 20:01 UTC | newest]

Thread overview: 15+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-09-07 16:42 makefile for v. 7.9.1 on Windows 7 doesn't work Bostjan Vilfan
2012-09-08  6:56 ` Bastien
  -- strict thread matches above, loose matches on Subject: below --
2012-09-07  7:13 Bostjan Vilfan
2012-09-07 12:33 ` John Hendy
2012-09-07 12:45   ` Jonathan Leech-Pepin
2012-09-07 13:05     ` John Hendy
2012-09-07 13:14       ` Bastien
2012-09-07 13:27         ` John Hendy
2012-09-07 13:32       ` Jonathan Leech-Pepin
2012-09-07 19:00   ` Achim Gratz
2012-09-10 17:59     ` John Hendy
2012-09-10 19:24       ` Achim Gratz
2012-09-10 19:48         ` John Hendy
2012-09-10 19:58           ` Achim Gratz
2012-09-10 20:01           ` Nick Dokos

Code repositories for project(s) associated with this public inbox

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).