emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* org-bibtex-read error calling bibtex-parse-entry
@ 2014-04-24  8:56 Mathäus Meyer
  2014-04-29 12:32 ` Bastien
  0 siblings, 1 reply; 2+ messages in thread
From: Mathäus Meyer @ 2014-04-24  8:56 UTC (permalink / raw)
  To: emacs-orgmode


I cannot get org-bibtex to work for me. Tried in a clean emacs -Q. Emacs-
Version: 24.4.50, org-vesion: 8.2.6

Calling org-bibtex-read leads, independent of the bibtex entry used on (I 
tried everything, including the example of the org-bibtex-documentation), to 
the following error:

Debugger entered--Lisp error: (wrong-type-argument stringp nil)
  call-interactively(org-bibtex-read record nil)
  command-execute(org-bibtex-read record)
  execute-extended-command(nil "org-bibtex-read")
  call-interactively(execute-extended-command nil nil)

I am sorry if this is the wrong place, but I am not sure how to test if 
bibtex-parse-entry is the real culprit. I would, of course, understand if I 
cannot get help here for the pre-release snapshot of Emacs I am using.


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2014-04-29 12:33 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-04-24  8:56 org-bibtex-read error calling bibtex-parse-entry Mathäus Meyer
2014-04-29 12:32 ` Bastien

Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).