emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* org-mode failing on org-mobile-push with error
@ 2012-06-23  0:58 Jeffrey Spencer
  2013-01-17  5:20 ` robin
  2013-01-17 22:01 ` J. David Boyd
  0 siblings, 2 replies; 4+ messages in thread
From: Jeffrey Spencer @ 2012-06-23  0:58 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 552 bytes --]

This is the error I receive when running org-mobile-push. I think I only
see the error when I open an agenda buffer and run the command. Then it
creates two agenda buffers. The normal and the one labeled *SUMO* and I get
the error below. What is the reason for this and there is a way to run
org-mobile-push and alleviate this error?

Saving all Org-mode buffers... done
Copying files...
OVERVIEW
Writing index file...
Writing checksums...
Rebuilding agenda buffer...done
org-mobile-push: Wrong type argument: window-live-p, #<window 30>

Cheers,
Jeff

[-- Attachment #2: Type: text/html, Size: 696 bytes --]

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: org-mode failing on org-mobile-push with error
  2012-06-23  0:58 org-mode failing on org-mobile-push with error Jeffrey Spencer
@ 2013-01-17  5:20 ` robin
  2013-01-17 22:01 ` J. David Boyd
  1 sibling, 0 replies; 4+ messages in thread
From: robin @ 2013-01-17  5:20 UTC (permalink / raw)
  To: emacs-orgmode

hi Jeff,

I have the same behaviour. did you find any solution.

br

robin

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: org-mode failing on org-mobile-push with error
  2012-06-23  0:58 org-mode failing on org-mobile-push with error Jeffrey Spencer
  2013-01-17  5:20 ` robin
@ 2013-01-17 22:01 ` J. David Boyd
  2013-01-17 23:29   ` Sean Escriva
  1 sibling, 1 reply; 4+ messages in thread
From: J. David Boyd @ 2013-01-17 22:01 UTC (permalink / raw)
  To: emacs-orgmode

Jeffrey Spencer <jeffspencerd@gmail.com> writes:

> This is the error I receive when running org-mobile-push. I think I
> only see the error when I open an agenda buffer and run the command.
> Then it creates two agenda buffers. The normal and the one labeled
> *SUMO* and I get the error below. What is the reason for this and
> there is a way to run org-mobile-push and alleviate this error?
>
> Saving all Org-mode buffers... done
> Copying files...
> OVERVIEW
> Writing index file...
> Writing checksums...
> Rebuilding agenda buffer...done
> org-mobile-push: Wrong type argument: window-live-p, #<window 30>
>
> Cheers,
> Jeff

What versions of org and emacs are you using?   I'm using org mode
7.9.3c, and emacs 24.2, and don't get that error you are reporting.

Dave

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: org-mode failing on org-mobile-push with error
  2013-01-17 22:01 ` J. David Boyd
@ 2013-01-17 23:29   ` Sean Escriva
  0 siblings, 0 replies; 4+ messages in thread
From: Sean Escriva @ 2013-01-17 23:29 UTC (permalink / raw)
  To: emacs-orgmode

I'm also using emacs 24.2, with org-mode 7.9.3d and do not get this
error. Can you give more details?

On Thu, Jan 17, 2013 at 2:01 PM, J. David Boyd <david@adboyd.com> wrote:
> Jeffrey Spencer <jeffspencerd@gmail.com> writes:
>
>> This is the error I receive when running org-mobile-push. I think I
>> only see the error when I open an agenda buffer and run the command.
>> Then it creates two agenda buffers. The normal and the one labeled
>> *SUMO* and I get the error below. What is the reason for this and
>> there is a way to run org-mobile-push and alleviate this error?
>>
>> Saving all Org-mode buffers... done
>> Copying files...
>> OVERVIEW
>> Writing index file...
>> Writing checksums...
>> Rebuilding agenda buffer...done
>> org-mobile-push: Wrong type argument: window-live-p, #<window 30>
>>
>> Cheers,
>> Jeff
>
> What versions of org and emacs are you using?   I'm using org mode
> 7.9.3c, and emacs 24.2, and don't get that error you are reporting.
>
> Dave
>
>

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2013-01-17 23:30 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-06-23  0:58 org-mode failing on org-mobile-push with error Jeffrey Spencer
2013-01-17  5:20 ` robin
2013-01-17 22:01 ` J. David Boyd
2013-01-17 23:29   ` Sean Escriva

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).