emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Problems PlantUML
@ 2013-04-06 17:37 v
  2013-04-06 21:05 ` Bastien
  0 siblings, 1 reply; 3+ messages in thread
From: v @ 2013-04-06 17:37 UTC (permalink / raw)
  To: emacs-orgmode

Hi,

running Org-mode version 7.8.11 under GNU Emacs 23.4.1
(x86_64-pc-linux-gnu, GTK+ Version 2.24.10) I am stumbling over a
problem with babel/plantuml: Exporting a file with simple demo data
leads to a png file with error msg "@startuml empty
description". Evaluating the code block results in a correct
diagramm. Where am I wrong?

Thank you in advance

  Volker

BTW: Thank you for this great tool!!

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Problems PlantUML
  2013-04-06 17:37 Problems PlantUML v
@ 2013-04-06 21:05 ` Bastien
  2013-04-12  8:06   ` Volker Hess
  0 siblings, 1 reply; 3+ messages in thread
From: Bastien @ 2013-04-06 21:05 UTC (permalink / raw)
  To: v; +Cc: emacs-orgmode

Hi Volker,

<v@tagebergen.de> writes:

> running Org-mode version 7.8.11 under GNU Emacs 23.4.1
> (x86_64-pc-linux-gnu, GTK+ Version 2.24.10) I am stumbling over a
> problem with babel/plantuml: Exporting a file with simple demo data
> leads to a png file with error msg "@startuml empty
> description". Evaluating the code block results in a correct
> diagramm. Where am I wrong?

Unless there are other Org 7.8.11 users out there that can help,
I suggest upgrading to the current stable version 7.9.4:

  http://orgmode.org/
  http://orgmode.org/org.html#Installation
  
Sorry I cannot help more, best,

-- 
 Bastien

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Problems PlantUML
  2013-04-06 21:05 ` Bastien
@ 2013-04-12  8:06   ` Volker Hess
  0 siblings, 0 replies; 3+ messages in thread
From: Volker Hess @ 2013-04-12  8:06 UTC (permalink / raw)
  To: Bastien; +Cc: emacs-orgmode

Hi Bastien,

problem solved. I used an org-file for testing without any
sectioning. Inserting a heading before PlantUML-block everything's fine
:-)

Thx!

Bastien <bzg@gnu.org> writes:

> Hi Volker,
>
> <v@tagebergen.de> writes:
>
>> running Org-mode version 7.8.11 under GNU Emacs 23.4.1
>> (x86_64-pc-linux-gnu, GTK+ Version 2.24.10) I am stumbling over a
>> problem with babel/plantuml: Exporting a file with simple demo data
>> leads to a png file with error msg "@startuml empty
>> description". Evaluating the code block results in a correct
>> diagramm. Where am I wrong?
>
> Unless there are other Org 7.8.11 users out there that can help,
> I suggest upgrading to the current stable version 7.9.4:
>
>   http://orgmode.org/
>   http://orgmode.org/org.html#Installation
>
> Sorry I cannot help more, best,

-- 
      Volker Hess ** v@tagebergen.de ** +49(0)173/672 4283
      **************** www.tagebergen.de *****************
      Gießener Str. 69 ** 35460 Staufenberg ** 06406/90277
          Universität Siegen ** ZIMT ** 0271/740 2282
      ************ Volker.Hess@uni-siegen.de *************

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2013-04-12  8:06 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2013-04-06 17:37 Problems PlantUML v
2013-04-06 21:05 ` Bastien
2013-04-12  8:06   ` Volker Hess

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).