emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* org-mime and linked files
@ 2012-08-22 23:14 Bart Bunting
  0 siblings, 0 replies; only message in thread
From: Bart Bunting @ 2012-08-22 23:14 UTC (permalink / raw)
  To: emacs-orgmode

Good morning,

I am trying to setup org-mime to send html email.

In the simple case it appears to work very well.
However I am struggling when I try and include a link to a file in the email.

When I hit send I get the following error:
mm-insert-file-contents: Opening input file: No such file or directory,
/var/folders/t6/_1lpjhbj45d10st5clmr5zzh0000gn/T/file:/tmp/netplan-yearly-graphs.png

The contents of the email is below.  Can anyone give me an idea as to
what might be going wrong here?

---------------------

- Another graph

Lets link to it:

[[file:/tmp/netplan-yearly-graphs.png]]

and it should be there
---------------------

Kind regards

Bart
-- 


Kind regards

Bart

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2012-08-22 23:14 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-08-22 23:14 org-mime and linked files Bart Bunting

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).