emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Hosed configuration
@ 2009-06-15 19:45 Birch Browning
  2009-06-15 21:05 ` Birch Browning
  0 siblings, 1 reply; 3+ messages in thread
From: Birch Browning @ 2009-06-15 19:45 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1.1: Type: text/plain, Size: 756 bytes --]

Earlier today I tried to update my org-mode/remember stuff following
http://doc.norang.ca/org-mode.html. Somehow I hosed my org-mode/remember
config so I started over from scratch. (See http://pastebin.com/m1937d804).

I STILL get an error when I try to use ANY template what-so-ever: wrong type
of argument: listp, 5. If I remove (org-remember-insinuate) I don't get the
error, but I only store a note in a file NOT listed as an agenda file in the
configuration: (~/.notes).

This leads me to believe that some org-mode/agenda/remember stuff is stored
in an 'undisclosed location' and that perhaps that has something funny
stored in it. Is there a way to clear that cached info?

I'm stumped and damn near desperate to get back to work.

Help, please ...

[-- Attachment #1.2: Type: text/html, Size: 901 bytes --]

[-- Attachment #2: Type: text/plain, Size: 204 bytes --]

Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2009-06-16 13:25 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-06-15 19:45 Hosed configuration Birch Browning
2009-06-15 21:05 ` Birch Browning
2009-06-16 13:25   ` Bernt Hansen

Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).