emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* ATTR_LaTeX not honored - bug?
@ 2009-01-19 16:43 Manish
  2009-01-19 19:21 ` Manish
  0 siblings, 1 reply; 2+ messages in thread
From: Manish @ 2009-01-19 16:43 UTC (permalink / raw)
  To: Emacs-orgmode mailing list

Hello,

It seems options specified with ATTR_LaTeX for an image are not
reflecting in the exported file.  Yes, I did save the file and also did
a C-c C-c on the "#+ATTR_LaTeX: scale=0.5" line.

Steps to reproduce.

Download an image.
--8<---------------cut here---------------start------------->8---
wget http://valuestockphoto.com/freehighresimages/snowy_trees1995.jpg
--8<---------------cut here---------------end--------------->8---

Save the following as an org file.

--8<---------------cut here---------------start------------->8---
#+TITLE: test file

This is some test text.

#+CAPTION: Eclipse
#+LABEL: fig:trees
[[./ig380-01-02.jpg]]
#+ATTR_LaTeX: scale=0.5

#+Local Variables:
#+ org-export-latex-append-header: "
#+\\usepackage{graphicx}
#+ "
#+End:
--8<---------------cut here---------------end--------------->8---

Execute "C-c C-e l".  The exported tex file doesn't show the value of
attribute as specified in the #+ATTR line.  It will still show the
default (or customized) value only.

Either I am doing something very stupid or there might be a bug.

Regards,
-- 
Manish

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2009-01-19 19:21 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-01-19 16:43 ATTR_LaTeX not honored - bug? Manish
2009-01-19 19:21 ` Manish

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).