emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Problems with displaying .png images in a buffer (was: Re: Problems with diacritics in Mountain Lion + Org Mode)
@ 2012-08-24 13:12 Pierfranco Minsenti
  2012-08-24 15:08 ` Problems with displaying .png images in a buffer Bastien
  0 siblings, 1 reply; 2+ messages in thread
From: Pierfranco Minsenti @ 2012-08-24 13:12 UTC (permalink / raw)
  To: Bastien; +Cc: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 1642 bytes --]

Thank you Bastien: you were right: one of my previous settings was the
problem: the use as the default font of TeX Gyre Termes which so far I had
not yet installed on this computer with Mountain Lion.
Sorry for asking for help because of this stupid mistake.

So far I find only this other problem in using Org Mode on Mountain Lion:
on the previous computer with Lion when using Org mode I was able to
display in a buffer a .png image when I clicked on an hyperlink in an Org
mode file which pointed to this type of file.

Now If I do the same this message is displayed:

Cannot display image: (Cannot determine image type)

(by the way: the hyperlink to the file is correct and in fact when I export
the Org file to LibreOffice the .png image is rightly displayed).

In my Emacs settings the option Image File Name Extensions
contains a list of extensions among which the .png

and Auto Image File Mode is set on

So any idea what is the right configuration for displaying in a buffer a
.png image when using Org mode?

Pierfranco

2012/8/24 Bastien <bzg@altern.org>

> Hi Pierfranco,
>
> Pierfranco Minsenti <pierfranco.minsenti@gmail.com> writes:
>
> > What should I do to check which version of Emacs is charged when I
> > use the Terminal application?
>
> M-x emacs-version RET
> M-x org-version RET
>
> I'm not a Mac user, but I'm pretty sure ~$ emacs from the Terminal
> is *not* linked to the Aquamacs executable.
>
> I don't know what is the equivalent to "~$ emacs -Q" for launching
> a bare Aquamacs instance, but maybe for now just remove any .emacs.el
> and see if the problem comes from your configuration?
>
> --
>  Bastien
>

[-- Attachment #2: Type: text/html, Size: 2343 bytes --]

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: Problems with displaying .png images in a buffer
  2012-08-24 13:12 Problems with displaying .png images in a buffer (was: Re: Problems with diacritics in Mountain Lion + Org Mode) Pierfranco Minsenti
@ 2012-08-24 15:08 ` Bastien
  0 siblings, 0 replies; 2+ messages in thread
From: Bastien @ 2012-08-24 15:08 UTC (permalink / raw)
  To: Pierfranco Minsenti; +Cc: emacs-orgmode

Hi Pierfranco,

Pierfranco Minsenti <pierfranco.minsenti@gmail.com> writes:

> In my Emacs settings the option Image File Name Extensions
> contains a list of extensions among which the .png 
>
> and Auto Image File Mode is set on 
>
> So any idea what is the right configuration for displaying in a
> buffer a .png image when using Org mode?

If you cannot open this .png image in dired mode, it's certainly 
an issue with your version of Aquamacs and Lion.

-- 
 Bastien

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2012-08-24 15:07 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-08-24 13:12 Problems with displaying .png images in a buffer (was: Re: Problems with diacritics in Mountain Lion + Org Mode) Pierfranco Minsenti
2012-08-24 15:08 ` Problems with displaying .png images in a buffer Bastien

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).