emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* [SOLVED] org-odt list bug
@ 2010-11-13  2:15 Matt Price
  0 siblings, 0 replies; only message in thread
From: Matt Price @ 2010-11-13  2:15 UTC (permalink / raw)
  To: Jambunathan K; +Cc: emacs-orgmode

[-- Attachment #1.1: Type: text/plain, Size: 436 bytes --]

fixed the problem without really figuring it out.  Basically I think i had
too many versions of org-mode in my load-path, and somehow some of org-odt's
functions were being overridden by the default versions.  I removed the
ubuntu ppa packages from my system, took my old git copy out of my
load-path, and voila! eveyrthing works.  Thanks J!  this is a huge help with
my grant documents, actually, and comes at a very useful time.

[-- Attachment #1.2: Type: text/html, Size: 450 bytes --]

[-- Attachment #2: Type: text/plain, Size: 201 bytes --]

Emacs-orgmode mailing list
Please use `Reply All' to send replies to the list.

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2010-11-13  2:15 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2010-11-13  2:15 [SOLVED] org-odt list bug Matt Price

Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).