emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* bug#37333: Org-mode python output not working
       [not found] <CABuWmYN5rDLao3_xuNiNBH7An+4tJ6X-YfGiGEYQzaCsgc9Z_w@mail.gmail.com>
@ 2019-12-11 22:39 ` Nicolas Goaziou
  2020-02-17  7:34 ` Bastien
  1 sibling, 0 replies; 3+ messages in thread
From: Nicolas Goaziou @ 2019-12-11 22:39 UTC (permalink / raw)
  To: Michael Wu; +Cc: 37333, JohnMichaelWu

Hello,

Michael Wu <john.michael.wu@gmail.com> writes:

> In the following block:
>
> #+BEGIN_SRC python :results value :session
> def f():
>     return 5
> f()
> #+END_SRC
>
>
> It gives the message
>
> "Code block returned no value"

FWIW, I cannot reproduce it. You may want to update Org. Mine is 9.3.

Regards,

-- 
Nicolas Goaziou

^ permalink raw reply	[flat|nested] 3+ messages in thread

* bug#37333: Org-mode python output not working
       [not found] <CABuWmYN5rDLao3_xuNiNBH7An+4tJ6X-YfGiGEYQzaCsgc9Z_w@mail.gmail.com>
  2019-12-11 22:39 ` bug#37333: Org-mode python output not working Nicolas Goaziou
@ 2020-02-17  7:34 ` Bastien
  2020-05-22 12:12   ` Bastien
  1 sibling, 1 reply; 3+ messages in thread
From: Bastien @ 2020-02-17  7:34 UTC (permalink / raw)
  To: Michael Wu; +Cc: 37333, JohnMichaelWu

Hi Michael,

Michael Wu <john.michael.wu@gmail.com> writes:

> In the following block:
>
> #+BEGIN_SRC python :results value :session
> def f():
>     return 5
> f()
> #+END_SRC
>
> It gives the message
>
> "Code block returned no value"

I cannot reproduce this bug with latest Org from the master branch.
If you can, let me know.  Otherwise, I'll close this bug in a month
or so.

Thanks,

-- 
 Bastien

^ permalink raw reply	[flat|nested] 3+ messages in thread

* bug#37333: Org-mode python output not working
  2020-02-17  7:34 ` Bastien
@ 2020-05-22 12:12   ` Bastien
  0 siblings, 0 replies; 3+ messages in thread
From: Bastien @ 2020-05-22 12:12 UTC (permalink / raw)
  To: Michael Wu; +Cc: 37333-done, JohnMichaelWu

Hi Michael,

Bastien <bzg@gnu.org> writes:

> I cannot reproduce this bug with latest Org from the master branch.
> If you can, let me know.  Otherwise, I'll close this bug in a month
> or so.

I am closing this bug report now.  If this is still a problem, please
test again latest Org and report it to emacs-orgmode@gnu.org.

-- 
 Bastien




^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2020-05-22 12:14 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
     [not found] <CABuWmYN5rDLao3_xuNiNBH7An+4tJ6X-YfGiGEYQzaCsgc9Z_w@mail.gmail.com>
2019-12-11 22:39 ` bug#37333: Org-mode python output not working Nicolas Goaziou
2020-02-17  7:34 ` Bastien
2020-05-22 12:12   ` Bastien

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).