emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Bug: Images not displaying over tramp [9.3.7 (9.3.7-14-gb2b587-elpaplus @ /home/gallo/.emacs.d/elpa/org-plus-contrib-20200720/)]
@ 2021-01-08 16:46 Alejandro Gallo
  0 siblings, 0 replies; only message in thread
From: Alejandro Gallo @ 2021-01-08 16:46 UTC (permalink / raw)
  To: emacs-orgmode


Your bug report will be posted to the Org mailing list.
------------------------------------------------------------------------

When I'm checking out an org mode file over tramp, images are not
displayed, even though tramp seems to fetch the file correctly.
The image that get's shown is the white square that gets shown
whenever an image is not found.

I posted the question also on stackoverflow here:

  https://stackoverflow.com/questions/65620272/image-preview-does-not-work-in-tramp-for-org-mode


Emacs  : GNU Emacs 26.3 (build 1, x86_64-pc-linux-gnu, GTK+ Version 3.24.21)
Package: Org mode version 9.3.7 (9.3.7-14-gb2b587-elpaplus @ /home/gallo/.emacs.d/elpa/org-plus-contrib-20200720/)

-- 
Alejandro Gallo



^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2021-01-08 18:16 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-01-08 16:46 Bug: Images not displaying over tramp [9.3.7 (9.3.7-14-gb2b587-elpaplus @ /home/gallo/.emacs.d/elpa/org-plus-contrib-20200720/)] Alejandro Gallo

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).