emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Property does not seem to work
@ 2009-01-19 17:28 Ryan
  2009-01-19 18:30 ` Manish
  2009-01-19 20:05 ` Tassilo Horn
  0 siblings, 2 replies; 4+ messages in thread
From: Ryan @ 2009-01-19 17:28 UTC (permalink / raw)
  To: emacs-orgmode


[-- Attachment #1.1: Type: text/plain, Size: 286 bytes --]

Hi,
When I do a "C-c / p", as per the manual, I get a "Wrong type argument:
integer-or-marker-p, nil" message.

I'm using EmacsW32 latest version and Org 6.16 on XP.  I also tried Emacs
22.3 (plain vanilla), and I get that message there too with Org 6.17c.

Any thoughts?

Thanks,
Ryan

[-- Attachment #1.2: Type: text/html, Size: 425 bytes --]

[-- Attachment #2: Type: text/plain, Size: 204 bytes --]

_______________________________________________
Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.
Emacs-orgmode@gnu.org
http://lists.gnu.org/mailman/listinfo/emacs-orgmode

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Property does not seem to work
  2009-01-19 17:28 Property does not seem to work Ryan
@ 2009-01-19 18:30 ` Manish
  2009-01-19 19:48   ` Ryan
  2009-01-19 20:05 ` Tassilo Horn
  1 sibling, 1 reply; 4+ messages in thread
From: Manish @ 2009-01-19 18:30 UTC (permalink / raw)
  To: Ryan; +Cc: emacs-orgmode

On Mon, Jan 19, 2009 at 10:58 PM, Ryan wrote:
> Hi,
> When I do a "C-c / p", as per the manual, I get a "Wrong type argument:
> integer-or-marker-p, nil" message.
> I'm using EmacsW32 latest version and Org 6.16 on XP. I also tried Emacs
> 22.3 (plain vanilla), and I get that message there too with Org 6.17c.
> Any thoughts?

FWIW, no issues on Emacs 22.3 on XP with latest Org (git 0405dde as of
Mon Jan 19).

-- 
Manish

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Property does not seem to work
  2009-01-19 18:30 ` Manish
@ 2009-01-19 19:48   ` Ryan
  0 siblings, 0 replies; 4+ messages in thread
From: Ryan @ 2009-01-19 19:48 UTC (permalink / raw)
  To: emacs-orgmode


[-- Attachment #1.1: Type: text/plain, Size: 850 bytes --]

Would anyone else have any suggestions?  I'm really wanting to use this
feature.  Should I get the latest from git and try that?  I wouldn't have
thought anything to do with this feature would have changed in the recent
past.
Thanks for any suggestions or recommendations.  I'm not really sure how to
troubleshoot this.

On Mon, Jan 19, 2009 at 12:30 PM, Manish <mailtomanish.sharma@gmail.com>wrote:

> On Mon, Jan 19, 2009 at 10:58 PM, Ryan wrote:
> > Hi,
> > When I do a "C-c / p", as per the manual, I get a "Wrong type argument:
> > integer-or-marker-p, nil" message.
> > I'm using EmacsW32 latest version and Org 6.16 on XP. I also tried Emacs
> > 22.3 (plain vanilla), and I get that message there too with Org 6.17c.
> > Any thoughts?
>
> FWIW, no issues on Emacs 22.3 on XP with latest Org (git 0405dde as of
> Mon Jan 19).
>
> --
> Manish
>

[-- Attachment #1.2: Type: text/html, Size: 1311 bytes --]

[-- Attachment #2: Type: text/plain, Size: 204 bytes --]

_______________________________________________
Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.
Emacs-orgmode@gnu.org
http://lists.gnu.org/mailman/listinfo/emacs-orgmode

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Property does not seem to work
  2009-01-19 17:28 Property does not seem to work Ryan
  2009-01-19 18:30 ` Manish
@ 2009-01-19 20:05 ` Tassilo Horn
  1 sibling, 0 replies; 4+ messages in thread
From: Tassilo Horn @ 2009-01-19 20:05 UTC (permalink / raw)
  To: emacs-orgmode

Ryan <rswaggie@gmail.com> writes:

Hi Ryan,

> When I do a "C-c / p", as per the manual, I get a "Wrong type
> argument: integer-or-marker-p, nil" message.

Do `M-x toggle-debug-on-error' before `C-c / p' and send us the
backtrace.

Bye,
Tassilo
-- 
Richard Stallman's left and right hands are named "apply" and "eval"

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2009-01-19 20:05 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-01-19 17:28 Property does not seem to work Ryan
2009-01-19 18:30 ` Manish
2009-01-19 19:48   ` Ryan
2009-01-19 20:05 ` Tassilo Horn

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).