emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Eric S Fraga <e.fraga@ucl.ac.uk>
To: Denis Maier <denismaier@mailbox.org>
Cc: org-mode-email <emacs-orgmode@gnu.org>,
	Bruce D'Arcus <bdarcus@gmail.com>
Subject: Re: [org-cite, oc-csl] setting no-link parameter within document?
Date: Fri, 04 Jun 2021 13:18:52 +0100	[thread overview]
Message-ID: <875yyt7rgz.fsf@ucl.ac.uk> (raw)
In-Reply-To: <cc6fc9ed-5f67-7891-2640-be50aa6e813f@mailbox.org> (Denis Maier's message of "Fri, 4 Jun 2021 14:01:12 +0200")

On Friday,  4 Jun 2021 at 14:01, Denis Maier wrote:
> Ok, I first thought you can just add the configuration to the
> LATEX_HEADER keywords, but that won't work since everything in there
> is loaded before hyperref.

I am not sure what is loaded before but most of my documents have
something along the lines of

#+latex_header: \hypersetup{colorlinks=true,citecolor=red!80!black,urlcolor=blue!60!black}

adjusted for individual documents; this works just fine for me.

-- 
: Eric S Fraga via Emacs 28.0.50, Org release_9.4.6-549-ga0a87d


  reply	other threads:[~2021-06-04 12:24 UTC|newest]

Thread overview: 9+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-06-04 11:50 Bruce D'Arcus
2021-06-04 12:01 ` Denis Maier
2021-06-04 12:18   ` Eric S Fraga [this message]
2021-06-04 12:20     ` Denis Maier
2021-06-04 13:16       ` Eric S Fraga
2021-06-04 12:24     ` Bruce D'Arcus
2021-06-04 12:51       ` Denis Maier
2021-06-04 12:59         ` Bruce D'Arcus
2021-06-04 13:28       ` Nicolas Goaziou

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=875yyt7rgz.fsf@ucl.ac.uk \
    --to=e.fraga@ucl.ac.uk \
    --cc=bdarcus@gmail.com \
    --cc=denismaier@mailbox.org \
    --cc=emacs-orgmode@gnu.org \
    --subject='Re: [org-cite, oc-csl] setting no-link parameter within document?' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).