emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: "Sullivan, Gregory \(US SSA\)" <gregory.sullivan@baesystems.com>
To: Robert Goldman <rpgoldman@sift.info>, emacs-orgmode@gnu.org
Subject: RE: Is this an aquamacs bug?
Date: Sun, 14 Dec 2008 21:31:11 -0500	[thread overview]
Message-ID: <7b4bbp$1hoi6l@dmzms99802.na.baesystems.com> (raw)

I don't use aquamacs too much with org, but I just tried what you
describe, with aquamacs 1.5 (gnu emacs 22.3.2 from M-x emacs-version)
the latest org via git, and did not have that behavior.

I run aquamacs with 
  (setq one-buffer-one-frame '())

Do you already do this? If not, you might see if that avoids your issue.


Gregory T. Sullivan, Ph.D.
BAE Systems Advanced Information Technologies
6 New England Executive Park, Burlington, MA 01803
781-262-4553 (office),  978-430-3461 (cell)

-----Original Message-----
From: emacs-orgmode-bounces+gregory.sullivan=baesystems.com@gnu.org
On Behalf Of Robert Goldman
Sent: Saturday, December 13, 2008 5:31 PM
To: emacs-orgmode@gnu.org
Subject: [Orgmode] Is this an aquamacs bug?

I use org on aquamacs and it behaves badly with the agenda.  Here's the

1.  I have an agenda view with a todo task under the cursor.

2.  I press "t" to toggle the todo state

3.  I change the todo state to a different one

4.  Aquamacs pops forward the emacs frame containing the org file from
which the todo is taken.

5.  I am left with focus moved to the wrong frame.  I have to mouse back
to the agenda frame now in order to keep working.

I *suspect* that this is an aquamacs specific problem, but would be
obliged if someone could confirm that.  If so, I will work with the
Aquamacs crew to get this fixed.


Emacs-orgmode mailing list
Remember: use `Reply All' to send replies to the list.

             reply	other threads:[~2008-12-15  2:31 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2008-12-15  2:31 Sullivan, Gregory (US SSA) [this message]
  -- strict thread matches above, loose matches on Subject: below --
2008-12-13 22:31 Is this an aquamacs bug? Robert Goldman

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to='7b4bbp$1hoi6l@dmzms99802.na.baesystems.com' \
    --to=gregory.sullivan@baesystems.com \
    --cc=emacs-orgmode@gnu.org \
    --cc=rpgoldman@sift.info \


* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).