emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Re: M-up-arrow no longer moves text up
@ 2013-11-25 13:03 Susan Cragin
  2013-11-26  8:55 ` Carsten Dominik
  0 siblings, 1 reply; 3+ messages in thread
From: Susan Cragin @ 2013-11-25 13:03 UTC (permalink / raw)
  To: Emacs-orgmode list, EMACS development team; +Cc: EMACS help

I have confirmed that the problem is with the emacs build. Emacs24 works with today's org-mode.

--Susan message--
>I compile both emacs and org-mode daily. 
>Today M-up and M-down have stopped working as a mode of moving a line of plain text up and down. 
>The problem may be with emacs rather than with org-mode. I'm having other trouble such as that the ribbon on top (File / Edit / Options / Buffers / Tools / Help) doesn't work either. 

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: M-up-arrow no longer moves text up
  2013-11-25 13:03 M-up-arrow no longer moves text up Susan Cragin
@ 2013-11-26  8:55 ` Carsten Dominik
  0 siblings, 0 replies; 3+ messages in thread
From: Carsten Dominik @ 2013-11-26  8:55 UTC (permalink / raw)
  To: Susan Cragin; +Cc: Emacs-orgmode list


On Nov 25, 2013, at 2:03 PM, Susan Cragin <susancragin@earthlink.net> wrote:

> I have confirmed that the problem is with the emacs build. Emacs24 works with today's org-mode.

Thank you for following up.

- Carsten

> 
> --Susan message--
>> I compile both emacs and org-mode daily. 
>> Today M-up and M-down have stopped working as a mode of moving a line of plain text up and down. 
>> The problem may be with emacs rather than with org-mode. I'm having other trouble such as that the ribbon on top (File / Edit / Options / Buffers / Tools / Help) doesn't work either. 
> 
> 
> 
> 

^ permalink raw reply	[flat|nested] 3+ messages in thread

* M-up-arrow no longer moves text up
@ 2013-11-25 12:31 Susan Cragin
  0 siblings, 0 replies; 3+ messages in thread
From: Susan Cragin @ 2013-11-25 12:31 UTC (permalink / raw)
  To: Emacs-orgmode list; +Cc: EMACS help

Hello. 

I compile both emacs and org-mode daily. 
Today M-up and M-down have stopped working as a mode of moving a line of plain text up and down. 
I get this message:
command-execute: Wrong type argument: commandp, handle-focus-in

The problem may be with emacs rather than with org-mode. I'm having other trouble such as that the ribbon on top (File / Edit / Options / Buffers / Tools / Help) doesn't work either. 

Susan 

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2013-11-26  8:56 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2013-11-25 13:03 M-up-arrow no longer moves text up Susan Cragin
2013-11-26  8:55 ` Carsten Dominik
  -- strict thread matches above, loose matches on Subject: below --
2013-11-25 12:31 Susan Cragin

Code repositories for project(s) associated with this public inbox

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).