emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Setting startup to "contents" does not seem to work.
@ 2014-04-28 12:56 Nick Dokos
  2014-04-29 12:00 ` Bastien
  0 siblings, 1 reply; 3+ messages in thread
From: Nick Dokos @ 2014-04-28 12:56 UTC (permalink / raw)
  To: emacs-orgmode

Visiting this file

--8<---------------cut here---------------start------------->8---
#+STARTUP: contents

* Foo

** Bar

** Baz

* Foo2

** Bar2

** Baz2

--8<---------------cut here---------------end--------------->8---

just shows the folded top-level "Foo" headlines: "Bar" and "Baz"
headlines are invisible.  That's not the way it's supposed to work, I
think. Anybody else see that?

Org-mode version 8.2.6 (release_8.2.6-901-g91da1b @ /home/nick/elisp/org-mode/lisp/)
GNU Emacs 24.4.50.1 (x86_64-unknown-linux-gnu, GTK+ Version 3.6.4) of 2014-03-27

Thanks,
Nick

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Setting startup to "contents" does not seem to work.
  2014-04-28 12:56 Setting startup to "contents" does not seem to work Nick Dokos
@ 2014-04-29 12:00 ` Bastien
  2014-04-29 13:39   ` Nick Dokos
  0 siblings, 1 reply; 3+ messages in thread
From: Bastien @ 2014-04-29 12:00 UTC (permalink / raw)
  To: Nick Dokos; +Cc: emacs-orgmode

Hi Nick,

Nick Dokos <ndokos@gmail.com> writes:

> just shows the folded top-level "Foo" headlines: "Bar" and "Baz"
> headlines are invisible.  That's not the way it's supposed to work, I
> think. Anybody else see that?

You need to use "content", not "contents".

I checked the manual and this is what is said there, but maybe we can
clarify things a bit -- feel free to put a stab at it.

Thanks,

-- 
 Bastien

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Setting startup to "contents" does not seem to work.
  2014-04-29 12:00 ` Bastien
@ 2014-04-29 13:39   ` Nick Dokos
  0 siblings, 0 replies; 3+ messages in thread
From: Nick Dokos @ 2014-04-29 13:39 UTC (permalink / raw)
  To: Bastien; +Cc: emacs-orgmode

On 04/29/2014 08:00 AM, Bastien wrote:
> Hi Nick,
>
> Nick Dokos <ndokos@gmail.com> writes:
>
>> just shows the folded top-level "Foo" headlines: "Bar" and "Baz"
>> headlines are invisible.  That's not the way it's supposed to work, I
>> think. Anybody else see that?
> You need to use "content", not "contents".
>
> I checked the manual and this is what is said there, but maybe we can
> clarify things a bit -- feel free to put a stab at it.
>
> Thanks,
>

Ah, sorry - I looked at it repeatedly and never saw the absence of the "s".
Forgive my blindness. I don't think there is anything to clarify.

Thanks,
Nick


-- 
Nick

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2014-04-29 13:39 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-04-28 12:56 Setting startup to "contents" does not seem to work Nick Dokos
2014-04-29 12:00 ` Bastien
2014-04-29 13:39   ` Nick Dokos

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).