emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* how to turn off capitalization
@ 2011-06-23  3:35 Rustom Mody
  2011-06-23  5:17 ` Nick Dokos
  2011-06-23 12:25 ` Erik Iverson
  0 siblings, 2 replies; 4+ messages in thread
From: Rustom Mody @ 2011-06-23  3:35 UTC (permalink / raw)
  To: emacs-orgmode

Ive just found that org is capitalizing my titles in html export. [I
had not noticed this earlier]
I would like to capitalize my titles slightly differently: for example
propositions like 'to' 'with' etc I would like to leave as lowercase.

Is it possible to turn off capitalization of titles?

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: how to turn off capitalization
  2011-06-23  3:35 how to turn off capitalization Rustom Mody
@ 2011-06-23  5:17 ` Nick Dokos
  2011-06-23 15:17   ` Rustom Mody
  2011-06-23 12:25 ` Erik Iverson
  1 sibling, 1 reply; 4+ messages in thread
From: Nick Dokos @ 2011-06-23  5:17 UTC (permalink / raw)
  To: Rustom Mody; +Cc: nicholas.dokos, emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 917 bytes --]

Rustom Mody <rustompmody@gmail.com> wrote:

> Ive just found that org is capitalizing my titles in html export. [I
> had not noticed this earlier]
> I would like to capitalize my titles slightly differently: for example
> propositions like 'to' 'with' etc I would like to leave as lowercase.
> 
> Is it possible to turn off capitalization of titles?
> 

That is strange: html export certainly does not capitalize the title in the
following org snippet:

--8<---------------cut here---------------start------------->8---

* some headline to Check capitalization

and some text Too for Good measure.
--8<---------------cut here---------------end--------------->8---

Everything is left as is (see attached html file). Moreover, I did a
cursory search in the code and can find no smoking gun. Are you sure org
export is doing the dirty deed? Or maybe you have some custom code: can
you try with a minimal .emacs?

Nick


[-- Attachment #2: HTML file produced by org export from org file above --]
[-- Type: text/html, Size: 3490 bytes --]

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: how to turn off capitalization
  2011-06-23  3:35 how to turn off capitalization Rustom Mody
  2011-06-23  5:17 ` Nick Dokos
@ 2011-06-23 12:25 ` Erik Iverson
  1 sibling, 0 replies; 4+ messages in thread
From: Erik Iverson @ 2011-06-23 12:25 UTC (permalink / raw)
  To: Rustom Mody; +Cc: emacs-orgmode

On 06/22/2011 10:35 PM, Rustom Mody wrote:
> Ive just found that org is capitalizing my titles in html export. [I
> had not noticed this earlier]
> I would like to capitalize my titles slightly differently: for example
> propositions like 'to' 'with' etc I would like to leave as lowercase.
>
> Is it possible to turn off capitalization of titles?
>
Does the resulting HTML file actually contain the capitalisation,
or only when viewed in whatever browser you're using?

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: how to turn off capitalization
  2011-06-23  5:17 ` Nick Dokos
@ 2011-06-23 15:17   ` Rustom Mody
  0 siblings, 0 replies; 4+ messages in thread
From: Rustom Mody @ 2011-06-23 15:17 UTC (permalink / raw)
  To: emacs-orgmode

On Thu, Jun 23, 2011 at 10:47 AM, Nick Dokos <nicholas.dokos@hp.com> wrote:
> Rustom Mody <rustompmody@gmail.com> wrote:
>
>> Ive just found that org is capitalizing my titles in html export. [I
>> had not noticed this earlier]
>> I would like to capitalize my titles slightly differently: for example
>> propositions like 'to' 'with' etc I would like to leave as lowercase.
>>
>> Is it possible to turn off capitalization of titles?
>>
>
> That is strange: html export certainly does not capitalize the title in the
> following org snippet:
>
> --8<---------------cut here---------------start------------->8---
>
> * some headline to Check capitalization
>
> and some text Too for Good measure.
> --8<---------------cut here---------------end--------------->8---
>
> Everything is left as is (see attached html file). Moreover, I did a
> cursory search in the code and can find no smoking gun. Are you sure org
> export is doing the dirty deed? Or maybe you have some custom code: can
> you try with a minimal .emacs?
>
> Nick

Ok Sorry for the noise. Its not coming with a emacs -Q
I guess its coming from Berndt's css which Ive been using

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2011-06-23 15:17 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-06-23  3:35 how to turn off capitalization Rustom Mody
2011-06-23  5:17 ` Nick Dokos
2011-06-23 15:17   ` Rustom Mody
2011-06-23 12:25 ` Erik Iverson

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).