emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* compiling org
@ 2009-03-02 11:38 Jörg Hagmann
  0 siblings, 0 replies; only message in thread
From: Jörg Hagmann @ 2009-03-02 11:38 UTC (permalink / raw)
  To: Emacs-orgmode

I have been using the latest org versions on a mac and on ubuntu, 
updating according to instructions originally provided by Scott Randby 
(http://article.gmane.org/gmane.emacs.orgmode/7783/match=randby+hagmann+install).

It has always worked nicely, up to version 6.22trans. Since then it 
still works on the mac (where I have 6.23trans), but on ubuntu I'm stuck 
at 6.22trans (according to M-x org-version).

This is in my Makefile:

EMACS=/usr/bin/emacs
prefix=/usr/share
lispdir=$(prefix)/emacs/22.2/lisp

I have checked these locations, and there are no complaints when going 
through "make" and "make install"

I also tried installing the downloaded stable version (6.23b), with the 
same (i.e. no) result.

Any suggestions? Thanks, Jörg

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2009-03-02 11:38 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-03-02 11:38 compiling org Jörg Hagmann

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).