emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Orgmode and PDF export on Windows machine
@ 2009-06-26  7:53 Uwe Jochum
  2009-06-26  9:11 ` AW: " Holst Thomas (DS-ET/ECF1)
  0 siblings, 1 reply; 4+ messages in thread
From: Uwe Jochum @ 2009-06-26  7:53 UTC (permalink / raw)
  To: emacs-orgmode

Hi all,

since a couple of weeks I have this strange behaviour of orgmode:

When I try to export to PDF via Ctrl-c-e and then using »d« to export as
Latex, process PDF and open the PDF, orgmode begins the export process
and then stops somehow. I can export to LaTeX (l) und to a temporary
LaTeX buffer (L), and having a LaTeX buffer I can produce a PDF without
any problem, but I cannot use the »p« and the »d« key to produce PDF in
one step.

This happens since orgmode 6.27, and it happens also in 6.28b. My system
is a Windows XP machine using MikTeX als LaTeX-environment. MikTeX is
freshly updated and works well. Emacs is GNU Emacs 22.3.1.

Any hints and clues?

Best,

Uwe Jochum

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2009-07-03  7:07 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-06-26  7:53 Orgmode and PDF export on Windows machine Uwe Jochum
2009-06-26  9:11 ` AW: " Holst Thomas (DS-ET/ECF1)
2009-06-26  9:41   ` Carsten Dominik
2009-07-03  7:06     ` Simon Brown

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).