emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* batch export of homepage stopped working
@ 2012-04-02 14:56 Detlef Steuer
  2012-04-02 15:04 ` Bastien
  0 siblings, 1 reply; 3+ messages in thread
From: Detlef Steuer @ 2012-04-02 14:56 UTC (permalink / raw)
  To: emacs-orgmode

Hi!

Generating my university homepage stopped working:

------------
Emacs Version:
steuer@vknecht-intel:~/Working-Copies/Homepage-LS> emacs --version
GNU Emacs 23.2.1
Org-Version:
Org-mode version 7.8.07 (release_7.8.07.139.ge391)

steuer@vknecht-intel:~/Working-Copies/Homepage-LS> make steuer-local
emacs --batch \
        -eval "(add-to-list 'load-path
\"/home/steuer/GIT/org-mode/lisp/\")"\
--load /home/steuer/GIT/org-mode/lisp/org.el \ --visit steuer.org \
        --funcall org-export-as-html-batch
Loading `ob-exp': old-style backquotes detected!
Problems while trying to load feature `org-jsinfo'
OVERVIEW
Loading vc-git...
Loading `ob-exp': old-style backquotes detected!
Invalid read syntax: ". in wrong context"
make: *** [steuer.html] Fehler 255

-----------

This is an unchanged steuer.org. that was the source for my page for
some time. Any idea what is wrong in my setup?

I noticed afterwards the message appears already when loading
steuer.org, 
even if not in batch mode but seems to do no harm then.

How can I find out the line/paragraph whatever that causes the error?
Any hints?

Thx
Detlef

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: batch export of homepage stopped working
  2012-04-02 14:56 batch export of homepage stopped working Detlef Steuer
@ 2012-04-02 15:04 ` Bastien
  2012-04-02 16:26   ` Detlef Steuer
  0 siblings, 1 reply; 3+ messages in thread
From: Bastien @ 2012-04-02 15:04 UTC (permalink / raw)
  To: Detlef Steuer; +Cc: emacs-orgmode

Hi Detlef,

Detlef Steuer <detlef.steuer@gmx.de> writes:

> Generating my university homepage stopped working:

Can you pull latest git HEAD and try to publish using Emacs
interactively, with (setq debug-on-error t)?

Thanks!

-- 
 Bastien

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: batch export of homepage stopped working
  2012-04-02 15:04 ` Bastien
@ 2012-04-02 16:26   ` Detlef Steuer
  0 siblings, 0 replies; 3+ messages in thread
From: Detlef Steuer @ 2012-04-02 16:26 UTC (permalink / raw)
  To: emacs-orgmode

On Mon, 02 Apr 2012 17:04:22 +0200
Bastien <bzg@gnu.org> wrote:

> Hi Detlef,
> 
> Detlef Steuer <detlef.steuer@gmx.de> writes:
> 
> > Generating my university homepage stopped working:
> 
> Can you pull latest git HEAD and try to publish using Emacs
> interactively, with (setq debug-on-error t)?

Works like a charm now! Thx!

Detlef

> 
> Thanks!
> 
> -- 
>  Bastien
> 
> 

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2012-04-02 16:26 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-04-02 14:56 batch export of homepage stopped working Detlef Steuer
2012-04-02 15:04 ` Bastien
2012-04-02 16:26   ` Detlef Steuer

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).