emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Setting language for LaTeX export
@ 2009-09-29 11:27 Michael Bernhard Arp Sørensen
  0 siblings, 0 replies; only message in thread
From: Michael Bernhard Arp Sørensen @ 2009-09-29 11:27 UTC (permalink / raw)
  To: emacs-orgmode

Hi all.

I can't export to LaTeX/PDF. I get this error:
! Package inputenc Error: Keyboard character used is undefined
(inputenc)                in inputencoding `utf8'.

It fails when it parses non-english characters. I can recall that
LaTeX needs to know what encoding/language to read, but how do I put
that in my org-document?

Can anyone help me?

Med venlig hilsen/Kind regards

Michael B. Arp Sørensen
Programmer / BOFH

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2009-09-29 11:27 UTC | newest]

Thread overview: (only message) (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2009-09-29 11:27 Setting language for LaTeX export Michael Bernhard Arp Sørensen

Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).