emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Aaron Rea <area@alumni.nd.edu>
To: "Shibu N.V" <nvshibuse@gmail.com>
Cc: "bzg@gnu.org" <bzg@gnu.org>,
	"emacs-orgmode@gnu.org" <emacs-orgmode@gnu.org>,
	"yantar92@gmail.com" <yantar92@gmail.com>,
	"palakmathur@gmail.com" <palakmathur@gmail.com>
Subject: Re: Bug: Failed to render org file during first load on buffer emacs 27.1 windows binaries [9.3 (release_9.3 @ c:/ProgramFilesh/emacs-27.1-x86_64/share/emacs/27.1/lisp/org/)]
Date: Fri, 21 May 2021 13:54:25 -0500	[thread overview]
Message-ID: <CAKPXLbv5aCxruifhzbkZJxvL-qfScKV2SUjMV45WB9MvZFW_-w@mail.gmail.com> (raw)
In-Reply-To: <CANc9pry1ULLqUkoWznZvGEVqYZfwoNMxAYkySbS6tAgm0k24Dw@mail.gmail.com>

[-- Attachment #1: Type: text/plain, Size: 1880 bytes --]

Hello everyone,

Thanks for your input.
I'm using Windows 10 20H2 - OS Build 19042.985.

As for the org version, I hit this issue even when running it out of the
I download the emacs-27.2-x86_64 zip file, extract it, cd to the bin
directory and run '.\emacs.exe -Q'.
When I C-x C-f test.org (a new file) it hangs briefly and outputs 'shell
command succeeded with no output' and the issue persists.
Running M-x org-version it outputs 'Org mode version 9.4.4 (release_9.4.4 @
If I run M-x org-mode or open a new org file after the first one it works
just fine.

Is there perhaps a different set of windows binaries I should be using?
Or is there a way to run a stack trace on the entire emacs session?
It's not running into any actual error so debug isn't yielding anything.

All good things,

On Fri, May 21, 2021 at 10:08 AM Shibu N.V <nvshibuse@gmail.com> wrote:

> Hello Aaron,
> I think, the Issue is specific to the version of Windows.
> I faced the issue with Windows 10,1903. When I updated to Windows 10 20H1,
> it resolved itself.
> N.V.Shibu
> Assistant Professor Senior Grade
> Sri Ramakrishna Institute of Technology
> Coimbatore-10.
> On Fri, May 21, 2021 at 1:39 PM Aaron <area@alumni.nd.edu> wrote:
>> Hi folks,
>> I upgraded emacs from 26.3 to 27.2 and am encountering this same issue on
>> Windows 10.
>> I’ve tried using org 9.4.4 and 9.6 as well and also using emacs 27.1 but
>> no dice.
>> This has all been done with a ‘clean’ install – wiped my .emacs file and
>> .emacs.d directory.
>> I get the issue when I open any org file or even if I create a new file
>> ending in .org.
>> Any other ideas on how to get it working?
>> All good things,
>> Aaron

[-- Attachment #2: Type: text/html, Size: 2965 bytes --]

  reply	other threads:[~2021-05-21 18:55 UTC|newest]

Thread overview: 14+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-05-21  5:30 Bug: Failed to render org file during first load on buffer emacs 27.1 windows binaries [9.3 (release_9.3 @ c:/ProgramFilesh/emacs-27.1-x86_64/share/emacs/27.1/lisp/org/)] Aaron
2021-05-21 12:35 ` Ihor Radchenko
2021-05-21 14:34 ` Jeremie Juste
2021-05-21 15:08 ` Shibu N.V
2021-05-21 18:54   ` Aaron Rea [this message]
2021-05-22 13:33     ` Ihor Radchenko
2021-06-01  5:27       ` Aaron Rea
  -- strict thread matches above, loose matches on Subject: below --
2020-09-17  7:56 Shibu N.V
2020-09-18  3:56 ` Ihor Radchenko
2020-09-18  4:38   ` Shibu N.V
2020-09-18  6:27     ` Ihor Radchenko
2020-09-18 11:26       ` Shibu N.V
2020-09-23  7:28         ` Bastien
2020-09-23 12:42           ` Palak Mathur

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=CAKPXLbv5aCxruifhzbkZJxvL-qfScKV2SUjMV45WB9MvZFW_-w@mail.gmail.com \
    --to=area@alumni.nd.edu \
    --cc=bzg@gnu.org \
    --cc=emacs-orgmode@gnu.org \
    --cc=nvshibuse@gmail.com \
    --cc=palakmathur@gmail.com \
    --cc=yantar92@gmail.com \


* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).