emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* bug when tuning agenda views
@ 2011-07-19 16:12 Роман Новиков
  2011-07-20 15:15 ` Memnon Anon
  2011-07-21  9:33 ` Bastien
  0 siblings, 2 replies; 3+ messages in thread
From: Роман Новиков @ 2011-07-19 16:12 UTC (permalink / raw)
  To: emacs-orgmode

Hi!

when adding this string to my .emacs agenda is generating well, but when 
into agenda window I typing 't' to change TODO state of entry - emacs is 
hanging and only rebooting helps. without '\n' everything works well.

     (org-agenda-prefix-format "[ ] \n %T: ")

emacs-23.3
org-7.5
Win7


Regards, Roman
FSF member 9492

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: bug when tuning agenda views
  2011-07-19 16:12 bug when tuning agenda views Роман Новиков
@ 2011-07-20 15:15 ` Memnon Anon
  2011-07-21  9:33 ` Bastien
  1 sibling, 0 replies; 3+ messages in thread
From: Memnon Anon @ 2011-07-20 15:15 UTC (permalink / raw)
  To: emacs-orgmode

Роман Новиков <unique.smiler@gmail.com> writes:

> org-7.5

,----[ (info "(org)Feedback") ]
|    For bug reports, please first try to reproduce the bug with the
| latest version of Org available--if you are running an outdated
| version, it is quite possible that the bug has been fixed already.
`----

http://orgmode.org/index.html#sec-2:
The current version is 7.6. 
To see what has changed in recent releases, check this detailed list of
changes. 

hth
Memnon

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: bug when tuning agenda views
  2011-07-19 16:12 bug when tuning agenda views Роман Новиков
  2011-07-20 15:15 ` Memnon Anon
@ 2011-07-21  9:33 ` Bastien
  1 sibling, 0 replies; 3+ messages in thread
From: Bastien @ 2011-07-21  9:33 UTC (permalink / raw)
  To: Роман
	Новиков
  Cc: emacs-orgmode

Hi Роман,

Роман Новиков <unique.smiler@gmail.com> writes:

> when adding this string to my .emacs agenda is generating well, but when
> into agenda window I typing 't' to change TODO state of entry - emacs is
> hanging and only rebooting helps. without '\n' everything works well.
>
>     (org-agenda-prefix-format "[ ] \n %T: ")

I cannot reproduce this -- please try with a more recent version of
Org-mode if you have this opportunity.

Thanks,

-- 
 Bastien

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2011-07-21  9:33 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-07-19 16:12 bug when tuning agenda views Роман Новиков
2011-07-20 15:15 ` Memnon Anon
2011-07-21  9:33 ` Bastien

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).