emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: "Nicholas Savage" <nick@nicksavage.ca>
To: "Emanuel Berg via General discussions about Org-mode."
	<emacs-orgmode@gnu.org>
Subject: Re: strange bug after a fresh install
Date: Wed, 16 Sep 2020 17:19:46 -0400	[thread overview]
Message-ID: <c3e34c7a-dbcc-484a-a4c5-a00d2da38afd@www.fastmail.com> (raw)
In-Reply-To: <87k0wte8ze.fsf@mat.ucm.es>

Are you using ob-ipython? Your trace makes it seem like that might be loaded maybe in your init files. This issue seems to cover the problem you are having, since it says that it's modifying `org-mode-hook'.

https://github.com/gregsexton/ob-ipython/issues/161

Maybe since you have a clean install you're missing jupyter while you weren't before?

On Wed, Sep 16, 2020, at 16:56, Uwe Brauer wrote:
> Hi
> 
> I freshly installed Ubuntu 20.04 and used the pre compiled Emacs 26, I
> copies also all my init files.
> 
> When I open an org file I obtain an error message I don't understand and
> attach any help is appreciated
> 
> Regards
> 
> Uwe Brauer 
> 
> 
> Attachments:
> * bug


  reply	other threads:[~2020-09-16 21:21 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2020-09-16 20:56 Uwe Brauer
2020-09-16 21:19 ` Nicholas Savage [this message]
2020-09-17  7:35   ` Uwe Brauer
2020-09-16 21:23 ` Jeremie Juste
2020-09-17  7:30   ` Uwe Brauer

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=c3e34c7a-dbcc-484a-a4c5-a00d2da38afd@www.fastmail.com \
    --to=nick@nicksavage.ca \
    --cc=emacs-orgmode@gnu.org \
    --subject='Re: strange bug after a fresh install' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).