emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: "Shibu N.V" <nvshibuse@gmail.com>
To: Aaron <area@alumni.nd.edu>
Cc: "bzg@gnu.org" <bzg@gnu.org>,
	"emacs-orgmode@gnu.org" <emacs-orgmode@gnu.org>,
	"yantar92@gmail.com" <yantar92@gmail.com>,
	"palakmathur@gmail.com" <palakmathur@gmail.com>
Subject: Re: Bug: Failed to render org file during first load on buffer emacs 27.1 windows binaries [9.3 (release_9.3 @ c:/ProgramFilesh/emacs-27.1-x86_64/share/emacs/27.1/lisp/org/)]
Date: Fri, 21 May 2021 20:38:19 +0530	[thread overview]
Message-ID: <CANc9pry1ULLqUkoWznZvGEVqYZfwoNMxAYkySbS6tAgm0k24Dw@mail.gmail.com> (raw)
In-Reply-To: <271B66BA-8CC7-4DB2-A838-D49983D7CF66@hxcore.ol>

[-- Attachment #1: Type: text/plain, Size: 850 bytes --]

Hello Aaron,
I think, the Issue is specific to the version of Windows.
I faced the issue with Windows 10,1903. When I updated to Windows 10 20H1,
it resolved itself.


N.V.Shibu
Assistant Professor Senior Grade
Sri Ramakrishna Institute of Technology
Coimbatore-10.


On Fri, May 21, 2021 at 1:39 PM Aaron <area@alumni.nd.edu> wrote:

> Hi folks,
>
>
>
> I upgraded emacs from 26.3 to 27.2 and am encountering this same issue on
> Windows 10.
>
> I’ve tried using org 9.4.4 and 9.6 as well and also using emacs 27.1 but
> no dice.
>
> This has all been done with a ‘clean’ install – wiped my .emacs file and
> .emacs.d directory.
>
> I get the issue when I open any org file or even if I create a new file
> ending in .org.
>
> Any other ideas on how to get it working?
>
>
>
> All good things,
> Aaron
>

[-- Attachment #2: Type: text/html, Size: 1580 bytes --]

  parent reply	other threads:[~2021-05-21 15:09 UTC|newest]

Thread overview: 14+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-05-21  5:30 Aaron
2021-05-21 12:35 ` Ihor Radchenko
2021-05-21 14:34 ` Jeremie Juste
2021-05-21 15:08 ` Shibu N.V [this message]
2021-05-21 18:54   ` Aaron Rea
2021-05-22 13:33     ` Ihor Radchenko
2021-06-01  5:27       ` Aaron Rea
  -- strict thread matches above, loose matches on Subject: below --
2020-09-17  7:56 Shibu N.V
2020-09-18  3:56 ` Ihor Radchenko
2020-09-18  4:38   ` Shibu N.V
2020-09-18  6:27     ` Ihor Radchenko
2020-09-18 11:26       ` Shibu N.V
2020-09-23  7:28         ` Bastien
2020-09-23 12:42           ` Palak Mathur

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=CANc9pry1ULLqUkoWznZvGEVqYZfwoNMxAYkySbS6tAgm0k24Dw@mail.gmail.com \
    --to=nvshibuse@gmail.com \
    --cc=area@alumni.nd.edu \
    --cc=bzg@gnu.org \
    --cc=emacs-orgmode@gnu.org \
    --cc=palakmathur@gmail.com \
    --cc=yantar92@gmail.com \
    --subject='Re: Bug: Failed to render org file during first load on buffer emacs 27.1 windows binaries [9.3 (release_9.3 @ c:/ProgramFilesh/emacs-27.1-x86_64/share/emacs/27.1/lisp/org/)]' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).