emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* [oc-basic] fontification weirdness
@ 2021-11-24 20:32 Bruce D'Arcus
  2021-11-24 21:57 ` Nicolas Goaziou
  0 siblings, 1 reply; 5+ messages in thread
From: Bruce D'Arcus @ 2021-11-24 20:32 UTC (permalink / raw)
  To: org-mode-email

I can't fully pin this down, but I and a couple of others I've
discussed this with are seeing the following behavior.

With this example:

a citation [cite:@couper2014] and another [cite:@kohn2006]

... the first citation is highlighted, and the second (and any
subsequent) is not.

In some way I can't reproduce, I can then get the fontification to
work correctly, but if I restart, the problem reappears.

Discussed more here:

https://github.com/bdarcus/citar/discussions/430#discussioncomment-1693707

Can anyone else confirm this?

Bruce


^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, other threads:[~2021-11-27  1:12 UTC | newest]

Thread overview: 5+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-11-24 20:32 [oc-basic] fontification weirdness Bruce D'Arcus
2021-11-24 21:57 ` Nicolas Goaziou
2021-11-25 13:11   ` Bruce D'Arcus
2021-11-26 10:48     ` Nicolas Goaziou
2021-11-27  1:12       ` Bruce D'Arcus

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).