emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Emphasis in title export
@ 2014-04-28 14:17 William Kunkel
  2014-04-28 22:10 ` Leonard Randall
  0 siblings, 1 reply; 3+ messages in thread
From: William Kunkel @ 2014-04-28 14:17 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 353 bytes --]

I have a title in which I need to have some text in italics. I tried this:

#+TITLE: Analysis of Sartre's /No Exit/

But the slashes were just exported literally, instead of italicizing. This
seemed like a pretty basic problem, but I've been unable to find anything
about it via Google or in the list archives. Is there a simple solution?

Thanks,
Will

[-- Attachment #2: Type: text/html, Size: 454 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Emphasis in title export
  2014-04-28 14:17 Emphasis in title export William Kunkel
@ 2014-04-28 22:10 ` Leonard Randall
  2014-04-28 23:00   ` William Kunkel
  0 siblings, 1 reply; 3+ messages in thread
From: Leonard Randall @ 2014-04-28 22:10 UTC (permalink / raw)
  To: William Kunkel; +Cc: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 1078 bytes --]

Hi Will,

The example works fine for me. It seems like the most likely cause of your
issue is your export settings. One thing that you might try is to add this
to the top of your file.

#+Options: *:t

If you already have an options section on your file you may want to check
that you do not have *:nil anywhere in this line. If you do change it to
`*:t as in the example above.  You might also want to check that you have
not set `org-export-with-emphasis' to nil anywhere in your init file.

More info on configuring export settings can be found here:
http://orgmode.org/manual/Export-settings.html

Hope this helps!

All best,
Leonard


On 28 April 2014 15:17, William Kunkel <will@wkunkel.com> wrote:

> I have a title in which I need to have some text in italics. I tried this:
>
> #+TITLE: Analysis of Sartre's /No Exit/
>
> But the slashes were just exported literally, instead of italicizing. This
> seemed like a pretty basic problem, but I've been unable to find anything
> about it via Google or in the list archives. Is there a simple solution?
>
> Thanks,
> Will
>

[-- Attachment #2: Type: text/html, Size: 1672 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: Emphasis in title export
  2014-04-28 22:10 ` Leonard Randall
@ 2014-04-28 23:00   ` William Kunkel
  0 siblings, 0 replies; 3+ messages in thread
From: William Kunkel @ 2014-04-28 23:00 UTC (permalink / raw)
  To: Leonard Randall; +Cc: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 1387 bytes --]

I played around with it for a little bit and now the export is working
fine. I'm not sure exactly what I changed, but it's working as intended now.

Thanks,
Will


On Mon, Apr 28, 2014 at 6:10 PM, Leonard Randall <
leonard.a.randall@gmail.com> wrote:

> Hi Will,
>
> The example works fine for me. It seems like the most likely cause of your
> issue is your export settings. One thing that you might try is to add this
> to the top of your file.
>
> #+Options: *:t
>
> If you already have an options section on your file you may want to check
> that you do not have *:nil anywhere in this line. If you do change it to
> `*:t as in the example above.  You might also want to check that you have
> not set `org-export-with-emphasis' to nil anywhere in your init file.
>
> More info on configuring export settings can be found here:
> http://orgmode.org/manual/Export-settings.html
>
> Hope this helps!
>
> All best,
> Leonard
>
>
> On 28 April 2014 15:17, William Kunkel <will@wkunkel.com> wrote:
>
>> I have a title in which I need to have some text in italics. I tried this:
>>
>> #+TITLE: Analysis of Sartre's /No Exit/
>>
>> But the slashes were just exported literally, instead of italicizing.
>> This seemed like a pretty basic problem, but I've been unable to find
>> anything about it via Google or in the list archives. Is there a simple
>> solution?
>>
>> Thanks,
>> Will
>>
>
>

[-- Attachment #2: Type: text/html, Size: 2333 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, other threads:[~2014-04-28 23:01 UTC | newest]

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-04-28 14:17 Emphasis in title export William Kunkel
2014-04-28 22:10 ` Leonard Randall
2014-04-28 23:00   ` William Kunkel

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).