emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* system-time-locale doesn't work in emacs daemon
@ 2011-04-04  3:15 Neo Liu
  0 siblings, 0 replies; only message in thread
From: Neo Liu @ 2011-04-04  3:15 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 497 bytes --]

Hi, everyone:

My shell locale is zh_CN.UTF-8, and I want to let org-mode insert timestamp
in English, so I inserted (setq system-time-locale "C") into my emacs
initialization file (.emacs). Then I found that this setting does work in
normal emacs, i.e. starting emacs without --daemon option. But if I start
emacs with --daemon, it doesn't work. It still insert timestamp in the
language according to the shell locale setting (zh_CN.UTF-8).

Is anyone knows how to solve this problem?

diabloneo

[-- Attachment #2: Type: text/html, Size: 551 bytes --]

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2011-04-04  3:15 UTC | newest]

Thread overview: (only message) (download: mbox.gz follow: Atom feed
-- links below jump to the message on this page --
2011-04-04  3:15 system-time-locale doesn't work in emacs daemon Neo Liu

Code repositories for project(s) associated with this public inbox

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).