emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Nicolas Goaziou <mail@nicolasgoaziou.fr>
To: Leo Alekseyev <dnquark@gmail.com>
Cc: Emacs orgmode <emacs-orgmode@gnu.org>
Subject: Re: Bug: Org with auto-fill does not insert linebreaks properly [9.3 (release_9.3 @ /snap/emacs/current/usr/share/emacs/27.0.90/lisp/org/)]
Date: Mon, 13 Apr 2020 00:26:19 +0200	[thread overview]
Message-ID: <87v9m4xrw4.fsf@nicolasgoaziou.fr> (raw)
In-Reply-To: <CADzxs1=f_hUfRrOx-pLsgNQJ95T8auuknpiog1jnd3DUWsebqQ@mail.gmail.com> (Leo Alekseyev's message of "Sun, 12 Apr 2020 15:04:39 -0700")

Hello,

Leo Alekseyev <dnquark@gmail.com> writes:

> Consider the following text:
> ----begin example----
> ---
> ---
> Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do
> ---
> ---
> ----end example-----
>
> With auto-fill mode on, continuing to type on the "Lorem ipsum"
> line results in the following:
> ----begin example----
> ---
> ---
> Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do
> ---eiusmod asdf
> ---
> ----end example-----
>
> Notice how "eiusmod" does not start on a new line, as would be
> expected.

I don't think this is specific to Org mode. Text mode behaves the same.
The prefix for the current paragraph is "---".

Regards,

-- 
Nicolas Goaziou


      reply	other threads:[~2020-04-12 22:26 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2020-04-12 22:04 Leo Alekseyev
2020-04-12 22:26 ` Nicolas Goaziou [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=87v9m4xrw4.fsf@nicolasgoaziou.fr \
    --to=mail@nicolasgoaziou.fr \
    --cc=dnquark@gmail.com \
    --cc=emacs-orgmode@gnu.org \
    --subject='Re: Bug: Org with auto-fill does not insert linebreaks properly [9.3 (release_9.3 @ /snap/emacs/current/usr/share/emacs/27.0.90/lisp/org/)]' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).