emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: James Harkins <jamshark70@gmail.com>
To: emacs-orgmode@gnu.org
Subject: Re: mobile-org, webdav, can't push (password not accepted)
Date: Sat, 14 Jul 2012 18:47:33 -0400	[thread overview]
Message-ID: <87txxavu2i.wl%jamshark70@dewdrop-world.net> (raw)
In-Reply-To: <87vchqwcoz.wl%jamshark70@dewdrop-world.net>

At Sat, 14 Jul 2012 12:05:16 -0400,
James Harkins wrote:
> Hi, I need a little help with mobile-org and webdav. (I need to use webdav because I live year-round in China, and the last time I tried, dropbox was not accessible from the mainland. In any case, I prefer to keep the data local.)

OK... For testing purposes, I decided to start off with dropbox. I can switch to webdav later (but my return to China is in about 3.5 weeks, so the clock is ticking -- the original question in this thread still needs to be solved).

I was able to push to dropbox, and sync on my tablet.

Some issues --

- I can't find an option within MobileOrg on the tablet to look at an agenda-style view. Does it exist? (This is for android.)

- So I thought, okay, how about synchronizing to the tablet's calendar? Unfortunately, it seems that MobileOrg ignores timestamps in item headlines. The item has to have either a scheduled time or a deadline. So I guess I will need to enter redundant dates -- once in the headline for C-c a, and again using C-c C-s. Is that correct, or a bug?

So... interesting... a bit less than I hoped. But orgmode itself is so much better than anything else I've used, it's worth trying to make it work.


James Harkins /// dewdrop world

"Come said the Muse,
Sing me a song no poet has yet chanted,
Sing me the universal."  -- Whitman

blog: http://www.dewdrop-world.net/words
audio clips: http://www.dewdrop-world.net/audio
more audio: http://soundcloud.com/dewdrop_world/tracks

  reply	other threads:[~2012-07-14 22:47 UTC|newest]

Thread overview: 6+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2012-07-14 16:05 mobile-org, webdav, can't push (password not accepted) James Harkins
2012-07-14 22:47 ` James Harkins [this message]
2012-07-14 22:50   ` James Harkins
2012-07-15 19:18 ` James Harkins
2012-07-28 17:50   ` Bastien
2012-08-18 22:32   ` Adam Spiers

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=87txxavu2i.wl%jamshark70@dewdrop-world.net \
    --to=jamshark70@gmail.com \
    --cc=emacs-orgmode@gnu.org \


* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
Code repositories for project(s) associated with this public inbox


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).