emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Thomas Schaper <thomas+org-mode@libremail.nl>
To: emacs-orgmode@gnu.org
Subject: org-archive-all-matches doesn't use org-archive-default-command
Date: Mon, 25 May 2020 19:49:54 +0200	[thread overview]
Message-ID: <87o8qb52gt.fsf@Libertus> (raw)


Hi all,

When playing around with org-archive, I noticed that the function
org-archive-all-matches doesn't use org-archive-default-command but
calls org-archive-subtree directly. Is there any reason for this, or is
it simply a small bug/missing feature?

Warm regards,
Thomas Schaper


             reply	other threads:[~2020-05-25 18:25 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2020-05-25 17:49 Thomas Schaper [this message]
2020-05-26 22:00 ` Matthew Lundin

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=87o8qb52gt.fsf@Libertus \
    --to=thomas+org-mode@libremail.nl \
    --cc=emacs-orgmode@gnu.org \
    --subject='Re: org-archive-all-matches doesn'\''t use org-archive-default-command' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).