emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* "#+STARTUP: hideblocks"  has no effect?
@ 2021-04-01 13:10 autofrettage
  2021-04-06  3:07 ` Kyle Meyer
  2021-04-07  0:12 ` Nick Dokos
  0 siblings, 2 replies; 4+ messages in thread
From: autofrettage @ 2021-04-01 13:10 UTC (permalink / raw)
  To: emacs-orgmode

Hi,

I recently read about the #+STARTUP parameter "hideblocks", but it doesn't seem to have any effect in my set-up. All the blocks kept laughing straight in my face. :-(

Any ideas about what could have gone wrong?

I use Org Mode 9.4.5 with Emacs 26.3, and I also tried closing the file and Emacs before I tried.


Cheers
Rasmus

p.s. Setting org-hide-block-startup with local variables is a solution, but not as nice as doing it with #+STARTUP, I'd say.


^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2021-04-07  0:12 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-04-01 13:10 "#+STARTUP: hideblocks" has no effect? autofrettage
2021-04-06  3:07 ` Kyle Meyer
2021-04-06 12:31   ` autofrettage
2021-04-07  0:12 ` Nick Dokos

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).