emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* In-buffer LaTeX too small (almost illegible)
@ 2010-11-23  8:09 Barton
  2010-11-24 15:46 ` Nicolas Goaziou
  0 siblings, 1 reply; 2+ messages in thread
From: Barton @ 2010-11-23  8:09 UTC (permalink / raw)
  To: emacs-orgmode

Greetings mailing list,

I use orgmode for my LaTeX math notetaking (and every other aspect of
my life as well).

The problem at hand may not be particularly germane to org-mode, so
please forgive me if this ends up being some silly quirk of my

I'm using Arch Linux/TexLive 2010/latest org-mode. My window manager
is Xmonad, I don't run any Gtk+ settings daemons. The in-buffer LaTeX
previews generated by org-preview-latex fragment are smaller than what
can be called readable.

Perhaps there is some change I can make to the default configuration
to increase the size of the generated preview fragments?

Thank you for reading this,

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2010-11-24 15:50 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2010-11-23  8:09 In-buffer LaTeX too small (almost illegible) Barton
2010-11-24 15:46 ` Nicolas Goaziou

Code repositories for project(s) associated with this inbox:


This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).