emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* Having problem with latex export of image file
@ 2011-03-15  3:48 Robert Goldman
  2011-03-15  5:04 ` Nick Dokos
  0 siblings, 1 reply; 7+ messages in thread
From: Robert Goldman @ 2011-03-15  3:48 UTC (permalink / raw)
  To: Org Mode

I have the following in my org file:

#+CAPTION: Sample (partial) plan graph.
#+LABEL: fig:sampleGraph
#+ATTR_LaTeX: width=.9\textwidth
[[plan-with-tc-start.pdf]]

which I believe should give me a figure.  However, when I run this
through the latex export I get the following instead:

\hyperref[plan-with-tc-start.pdf]{plan-with-tc-start.pdf}

I pushed "pdf" onto image-file-name-extensions but that doesn't seem to
make any difference.

I figure there's something simple I'm doing wrong, but I can't figure
out what that is.

Thanks for any advice!

best,
r

^ permalink raw reply	[flat|nested] 7+ messages in thread

end of thread, other threads:[~2011-03-19 21:58 UTC | newest]

Thread overview: 7+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-03-15  3:48 Having problem with latex export of image file Robert Goldman
2011-03-15  5:04 ` Nick Dokos
2011-03-15 13:48   ` Robert Goldman
2011-03-15 14:39     ` Nick Dokos
2011-03-15 15:30       ` Nick Dokos
2011-03-17  9:35       ` Bastien
2011-03-19 21:58         ` Robert Goldman

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).