emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Nick Dokos <nicholas.dokos@hp.com>
To: rpgoldman@sift.info
Cc: nicholas.dokos@hp.com, Org Mode <emacs-orgmode@gnu.org>
Subject: Re: Having problem with latex export of image file
Date: Tue, 15 Mar 2011 01:04:48 -0400	[thread overview]
Message-ID: <4306.1300165488@alphaville.dokosmarshall.org> (raw)
In-Reply-To: Message from Robert Goldman <rpgoldman@sift.info> of "Mon, 14 Mar 2011 22:48:28 CDT." <4D7EE18C.4030104@sift.info>

Robert Goldman <rpgoldman@sift.info> wrote:

> I have the following in my org file:
> 
> #+CAPTION: Sample (partial) plan graph.
> #+LABEL: fig:sampleGraph
> #+ATTR_LaTeX: width=.9\textwidth
> [[plan-with-tc-start.pdf]]
> 
> which I believe should give me a figure.  However, when I run this
> through the latex export I get the following instead:
> 
> \hyperref[plan-with-tc-start.pdf]{plan-with-tc-start.pdf}
> 
> I pushed "pdf" onto image-file-name-extensions but that doesn't seem to
> make any difference.
> 
> I figure there's something simple I'm doing wrong, but I can't figure
> out what that is.
> 
> Thanks for any advice!
> 

Try 

[[./plan-with-tc-start.pdf]]

Nick

  reply	other threads:[~2011-03-15  5:05 UTC|newest]

Thread overview: 7+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2011-03-15  3:48 Robert Goldman
2011-03-15  5:04 ` Nick Dokos [this message]
2011-03-15 13:48   ` Robert Goldman
2011-03-15 14:39     ` Nick Dokos
2011-03-15 15:30       ` Nick Dokos
2011-03-17  9:35       ` Bastien
2011-03-19 21:58         ` Robert Goldman

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=4306.1300165488@alphaville.dokosmarshall.org \
    --to=nicholas.dokos@hp.com \
    --cc=emacs-orgmode@gnu.org \
    --cc=rpgoldman@sift.info \
    --subject='Re: Having problem with latex export of image file' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).