emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
From: Christopher Kuettner <ckuettner@gmail.com>
To: emacs-orgmode@gnu.org
Subject: auto-fill-mode bug?
Date: Fri, 6 Feb 2009 00:38:07 +0100	[thread overview]
Message-ID: <2a6923540902051538u458df885t81d2fd128f3c3ed9@mail.gmail.com> (raw)

Using org together with auto-fill.  Whenever I hit (C-c c) to update
my file-specific #+TAGS: settings, org exits auto-fill.  I than have
to re-enter auto-fill.  Why?  Is this a bug?

 - Christopher

             reply	other threads:[~2009-02-05 23:38 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2009-02-05 23:38 Christopher Kuettner [this message]
2009-02-06 14:25 ` John Rakestraw

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

  List information: https://www.orgmode.org/

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=2a6923540902051538u458df885t81d2fd128f3c3ed9@mail.gmail.com \
    --to=ckuettner@gmail.com \
    --cc=emacs-orgmode@gnu.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
Code repositories for project(s) associated with this public inbox

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).