emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* how to debug org-return-follows-link
@ 2009-05-18 18:51 Samuel Wales
  0 siblings, 0 replies; only message in thread
From: Samuel Wales @ 2009-05-18 18:51 UTC (permalink / raw)
  To: emacs-orgmode

Almost every time I click on a link, it inserts a return.  I then have
to do org-reload, and it works for a bit.  Then the next time I need
to follow a link (with intervening commands) it doesn't work.

Hints on how to provide information (post-command-hook?) to ease
debugging would be appreciated.

Thanks.

-- 
Myalgic encephalomyelitis denialism is causing death and severe suffering
worse than MS.  Conflicts of interest are destroying research.  /You/ can
get the disease at any time permanently.  Do science and justice matter to
you?  Posters: http://www.mefreeforall.org/fileadmin/PDFs/ME_Awareness_Posters_2009.pdf
Overview: http://www.meactionuk.org.uk/What_Is_ME_What_Is_CFS.htm

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2009-05-18 18:51 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-05-18 18:51 how to debug org-return-follows-link Samuel Wales

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).