emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* bug with org-clone-subtree-with-time-shift?
@ 2013-04-19 20:05 Ingmar Meissner
  2013-04-19 20:37 ` David Rogers
  2013-04-20  7:02 ` Bastien
  0 siblings, 2 replies; 8+ messages in thread
From: Ingmar Meissner @ 2013-04-19 20:05 UTC (permalink / raw)
  To: emacs-orgmode

[-- Attachment #1: Type: text/plain, Size: 419 bytes --]

Hi,

it seems to me that "org-clone-subtree-with-time-shift" is not working correct with org-mode 8.0. Usually i could specify a time shift, but not anymore. Did i miss something?

Ingmar Meissner

P.S. By the way, thanks for all the good work on org-mode!

********************************************
Ingmar Meissner
info@ingmarmeissner.de
********************************************











[-- Attachment #2: Type: text/html, Size: 6114 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

end of thread, other threads:[~2013-04-23 12:16 UTC | newest]

Thread overview: 8+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2013-04-19 20:05 bug with org-clone-subtree-with-time-shift? Ingmar Meissner
2013-04-19 20:37 ` David Rogers
2013-04-23  8:43   ` [Bug] " Karl Voit
2013-04-23  9:59     ` Bastien
2013-04-23 10:18       ` Karl Voit
2013-04-23 11:56         ` Bastien
2013-04-23 12:16           ` Karl Voit
2013-04-20  7:02 ` Bastien

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).