emacs-orgmode@gnu.org archives
 help / color / mirror / code / Atom feed
* auto-fill-mode bug?
@ 2009-02-05 23:38 Christopher Kuettner
  2009-02-06 14:25 ` John Rakestraw
  0 siblings, 1 reply; 2+ messages in thread
From: Christopher Kuettner @ 2009-02-05 23:38 UTC (permalink / raw)
  To: emacs-orgmode

Using org together with auto-fill.  Whenever I hit (C-c c) to update
my file-specific #+TAGS: settings, org exits auto-fill.  I than have
to re-enter auto-fill.  Why?  Is this a bug?

 - Christopher

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: auto-fill-mode bug?
  2009-02-05 23:38 auto-fill-mode bug? Christopher Kuettner
@ 2009-02-06 14:25 ` John Rakestraw
  0 siblings, 0 replies; 2+ messages in thread
From: John Rakestraw @ 2009-02-06 14:25 UTC (permalink / raw)
  To: emacs-orgmode

On Fri, 6 Feb 2009 00:38:07 +0100
Christopher Kuettner <ckuettner@gmail.com> wrote:

> Using org together with auto-fill.  Whenever I hit (C-c c) to update
> my file-specific #+TAGS: settings, org exits auto-fill.  I than have
> to re-enter auto-fill.  Why?  Is this a bug?

hmm. doesn't happen here. I use org with auto-fill, and routinely
refresh settings with C-c C-c (not with C-c c, but I assume that was a
typo?). Auto-fill remains active.

(emacs 22.2.1; org updated via git just this moments ago)

-- 
John Rakestraw

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2009-02-06 14:24 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-02-05 23:38 auto-fill-mode bug? Christopher Kuettner
2009-02-06 14:25 ` John Rakestraw

Code repositories for project(s) associated with this inbox:

	https://git.savannah.gnu.org/cgit/emacs/org-mode.git

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for read-only IMAP folder(s) and NNTP newsgroup(s).